<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Sad13 Releases Full-Length &#8220;Slugger&#8221; | WRBB 104.9 FM</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[221,298] -->
<meta name="description"  content="Sad13 Slugger Carpark Records · November 11th, 2016 By: Caroline Smith &quot;Lit-ness&quot; Test*: *Out of 5 In her debut solo project under the name" />

<meta name="keywords"  content="album review,sad13,sluggers" />

<link rel="canonical" href="http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="http://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="http://wrbbradio.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wrbbradio.org/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://wrbbradio.org/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fag-bootstrap-min-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fag-blueimp-gallery-min-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/blueimp-gallery.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fag-site-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/site.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fag-font-awesome-latest-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/font-awesome-latest/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wrbbradio.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://wrbbradio.org/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wrbbradio.org/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://wrbbradio.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wrbbradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://wrbbradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Japanese House @ Great Scott' href='http://wrbbradio.org/2016/12/07/the-japanese-house-great-scott/' />
<link rel='next' title='PWR BTTM @ Once Ballroom' href='http://wrbbradio.org/2016/12/07/pwr-bttm-once-ballroom/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p460Br-1gD' />
<link rel="alternate" type="application/json+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2016%2F12%2F07%2Fsad13-releases-full-length-slugger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2016%2F12%2F07%2Fsad13-releases-full-length-slugger%2F&#038;format=xml" />
<script type="text/javascript" src="http://wrbbradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://wrbbradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #2d2d2d; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://wrbbradio.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Raleway", sans-serif; }
body { font-family: "Raleway", sans-serif; }
</style>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url('http://www.wrbbradio.org/wp-content/uploads/2016/10/crowd-concert-black-and-white-photo-218480-1.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sad13 Releases Full-Length &#8220;Slugger&#8221;" />
<meta property="og:url" content="http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/" />
<meta property="og:description" content="Sad13 Slugger Carpark Records · November 11th, 2016 By: Caroline Smith &#8220;Lit-ness&#8221; Test*: *Out of 5 In her debut solo project under the name “Sad13”, Northampton native Sadie Dupuis expl…" />
<meta property="article:published_time" content="2016-12-08T01:11:19+00:00" />
<meta property="article:modified_time" content="2016-12-08T01:11:19+00:00" />
<meta property="og:site_name" content="WRBB 104.9 FM" />
<meta property="og:image" content="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/slugger.jpg?fit=1192%2C598" />
<meta property="og:image:width" content="1192" />
<meta property="og:image:height" content="598" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/slugger.jpg?fit=1192%2C598&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/02/cropped-WRBB_LOGO_Vector.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/02/cropped-WRBB_LOGO_Vector.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/02/cropped-WRBB_LOGO_Vector.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/02/cropped-WRBB_LOGO_Vector.png?fit=270%2C270" />

<style id="custom-css-css">#jp_container_2.jp-audio.wpallaudio{max-width:99%}</style>
</head>
<body id="mh-mobile" class="single single-post postid-4875 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://wrbbradio.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="1169" height="180" src="http://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/cropped-WRBB-Banner.png?fit=1169%2C180" class="custom-logo" alt="cropped-WRBB-Banner.png" itemprop="logo" srcset="http://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/cropped-WRBB-Banner.png?w=1169 1169w, http://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/cropped-WRBB-Banner.png?resize=300%2C46 300w, http://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/cropped-WRBB-Banner.png?resize=1024%2C158 1024w" sizes="(max-width: 1169px) 100vw, 1169px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="http://wrbbradio.org/listen-live/">Listen Live</a></li>
<li id="menu-item-3072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072"><a href="http://wrbbradio.org/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-4102"><a href="http://wrbbradio.org/music-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4103"><a href="http://wrbbradio.org/category/show-review/">Show Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-4124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4124"><a href="http://wrbbradio.org/category/show-review/house-show-reviews/">House Show Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4104"><a href="http://wrbbradio.org/category/album-review/">Album Reviews</a></li>
	<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4105"><a href="http://wrbbradio.org/category/single-review/">Single Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-4106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4106"><a href="http://wrbbradio.org/category/single-review/new-music-mondays/">New Music Mondays</a></li>
	</ul>
</li>
	<li id="menu-item-4107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4107"><a href="http://wrbbradio.org/category/interview/">Interviews</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4108"><a href="http://wrbbradio.org/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3061"><a>DJ Forms</a>
<ul class="sub-menu">
	<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://wrbbradio.org/dj-request-form/">DJ Request Form</a></li>
	<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://wrbbradio.org/dj-report-form/">DJ Report Form</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-60"><a href="http://wrbbradio.org/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="http://wrbbradio.org/request-a-show/">Request a Show</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wrbbradio.org/station-info-2/">About Us</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wrbbradio.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 23, 2016						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wrbbradio.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org/category/album-review/" itemprop="url"><span itemprop="title">Album Reviews</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sad13 Releases Full-Length &#8220;Slugger&#8221;</nav>
<article id="post-4875" class="post-4875 post type-post status-publish format-standard has-post-thumbnail hentry category-album-review tag-album-review tag-sad13 tag-sluggers">
	<header class="entry-header clearfix"><h1 class="entry-title">Sad13 Releases Full-Length &#8220;Slugger&#8221;</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wrbbradio.org/2016/12/">December 7, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/caroline-smith/">Caroline Smith</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://wrbbradio.org/category/album-review/" rel="category tag">Album Reviews</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/slugger.jpg?resize=678%2C381" alt="" title="slugger" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/&t=Sad13 Releases Full-Length &#8220;Slugger&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sad13 Releases Full-Length &#8220;Slugger&#8221; -&url=http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/&media=http://wrbbradio.org/wp-content/uploads/2016/12/slugger.jpg&description=Sad13 Releases Full-Length &#8220;Slugger&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sad13 Releases Full-Length &#8220;Slugger&#8221;&amp;body=http://wrbbradio.org/2016/12/07/sad13-releases-full-length-slugger/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h1 style="text-align: center;"><span style="text-decoration: underline;">Sad13</span><br />
Slugger</h1>
<h3 style="text-align: center;">Carpark Records · November 11th, 2016</h3>
<h3 style="text-align: center;">By: <a href="http://www.wrbbradio.org/author/caroline-smith">Caroline Smith</a></h3>
<p style="text-align: center;">&#8220;Lit-ness&#8221; Test*:</p>
<p style="text-align: center;"><img class=" wp-image-4640 aligncenter" src="http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/11/oie_transparent-copy-4.png?resize=224%2C89" alt="4halfstars" srcset="http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/11/oie_transparent-copy-4.png?resize=1024%2C408 1024w, http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/11/oie_transparent-copy-4.png?resize=300%2C119 300w, http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/11/oie_transparent-copy-4.png?w=1356 1356w" sizes="(max-width: 224px) 100vw, 224px" data-recalc-dims="1" /></p>
<h6 style="text-align: left;">*Out of 5</h6>
<hr />
<p>In her debut solo project under the name “Sad13”, Northampton native Sadie Dupuis explores a new genre: pop. Although she’s traditionally known for her work as the lead guitarist, vocalist, and lyricist of indie rock band Speedy Ortiz, Dupuis noted in a <a href="https://bitchmedia.org/article/radical-feminist-pop/sadie-dupuis-infuses-pop-poetic-punk-ethos">recent interview with Bitch Media</a> that pop music has always fascinated her. Through the lens of this new genre, Dupuis continues on the songwriting streak that she found herself on when writing Speedy Ortiz’s most recent full-length album, 2015’s <em>Foil Deer</em>. <em>Slugger </em>expands on similar themes: a breakup from an abusive relationship and female empowerment that <em>Foil Deer</em> introduced, but this time with a Charli XCX-esque pop twist. A poetry MFA student at UMass Amherst and a graduate of Barnard College with a concentration in poetry, these themes are executed once again through Dupuis’s crafty lyrics and sharp wit.</p>
<p>Extremely in character for Dupuis—the same woman who wrote Speedy Ortiz’s take-no-shit anthem “Raising the Skate” in which she proclaims “I’m not bossy, I’m the boss” off of Beyoncé’s “Ban Bossy” campaign—<em>Slugger </em>is unapologetically feminist throughout. The album was written in the aftermath of her father’s death in 2015 and her breakup with her abusive ex-boyfriend and eventual stalker that same year. Obviously, emotions were running high for Dupuis, and that’s something I really caught onto in listening to the album—songs like “Fixina” and “Tell U What” feel raw, and Dupuis doesn’t hold back with lyrics unlike how she might have on a Speedy Ortiz song. Particularly enlightening is when she sings “they wanna lick my asshole” in “Hype.” In a statement on Twitter, Dupuis writes, “Everyone engages in self-care differently… but I’ve always coped with depression by working.”</p>
<p>Songs like “Fixina” and “Line Up” can easily be compared to the familiar guitar rock sound Dupuis brings to Speedy Ortiz. But Dupuis also departs to a newer, poppier sound on tracks like the consent-oriented “Get A Yes”, the pro-femininity “&lt;2”, and my new favorite female friendship anthem, “Hype.” The songs are catchy and melodic but still hold Dupuis’s biting lyrics. A favorite lyric of mine is from “Just A Friend,” a song that rolls its metaphorical eyes at the ridiculous expectations often inherent in female-male friendships. Dupuis sings, “I’m always his fan, got the broken glass bottles trash role models nihilism down pat”. Not only does that sound pretty damn good to say, but I don’t think I’ve ever heard the word “nihilism” in a pop song before. Equally notable is the emotional “Tell U What”, in which Dupuis quite obviously comments on her past abusive relationship. She sings, “You just throw me round like trash, when I’m worth every dime you have, tell you what: I’m not worth your violence.”</p>
<p>Dupuis cites &#8217;90s pop rock singer Liz Phair and art pop singer-songwriter Fiona Apple as influences, so this style seems to have personal roots for Dupuis. After my first listen, I described the album as “the love child of Liz Phair and Charli XCX”. That still rings true. It is pop-influenced, but, conversely, it is progressive, occasionally discordant, and much more guitar-punk-heavy than what we normally expect of traditional pop. Ranging from fun and animated to fast, heavily-layered, and sporadically chaotic music, <em>Slugger </em>is one of the most lyrically impressive, curious, and entertaining albums of this holiday season. Lit AF 4.5/5.</p>
<p>Listen to <em>Slugger </em>here:</p>
<p><iframe src="https://embed.spotify.com/?uri=spotify:album:4PepeYf4OuqaX0rjMTQPCe" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p>
<p>&nbsp;</p>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://wrbbradio.org/tag/album-review/" rel="tag">Album Review</a></li><li><a href="http://wrbbradio.org/tag/sad13/" rel="tag">Sad13</a></li><li><a href="http://wrbbradio.org/tag/sluggers/" rel="tag">Sluggers</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wrbbradio.org/2016/12/07/the-japanese-house-great-scott/" rel="prev"><img width="80" height="60" src="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="japanesehouse" srcset="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?resize=678%2C509 678w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?resize=326%2C245 326w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?resize=80%2C60 80w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/japanesehouse.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The Japanese House @ Great Scott</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://wrbbradio.org/2016/12/07/pwr-bttm-once-ballroom/" rel="next"><img width="80" height="60" src="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="pwrbttm" srcset="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?resize=678%2C509 678w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?resize=326%2C245 326w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?resize=80%2C60 80w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/12/pwrbttm.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>PWR BTTM @ Once Ballroom</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-4021 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/10/12/bon-iver-releases-highly-anticipated-22-a-million/" title="Bon Iver Releases Highly Anticipated &#8217;22, A Million&#8217;"><img width="326" height="245" src="http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/IMG_4218.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="img_4218" srcset="http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/IMG_4218.jpg?resize=678%2C509 678w, http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/IMG_4218.jpg?resize=326%2C245 326w, http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/IMG_4218.jpg?resize=80%2C60 80w, http://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/IMG_4218.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Album Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/10/12/bon-iver-releases-highly-anticipated-22-a-million/" title="Bon Iver Releases Highly Anticipated &#8217;22, A Million&#8217;" rel="bookmark">
			Bon Iver Releases Highly Anticipated &#8217;22, A Million&#8217;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/andrew-goldberg/">Andrew Goldberg</a></span>
	</div>
</article><article class="post-4339 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/10/31/vulfpeck-releases-full-length-the-beautiful-game/" title="Vulfpeck Releases Full-Length &#8220;The Beautiful Game&#8221;"><img width="326" height="245" src="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/10/f30fded5cf756c4a7dc0f16f0af0a6e1_original.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Vulfpeck" srcset="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/10/f30fded5cf756c4a7dc0f16f0af0a6e1_original.jpg?resize=326%2C245 326w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/10/f30fded5cf756c4a7dc0f16f0af0a6e1_original.jpg?resize=80%2C60 80w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/10/f30fded5cf756c4a7dc0f16f0af0a6e1_original.jpg?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Album Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/10/31/vulfpeck-releases-full-length-the-beautiful-game/" title="Vulfpeck Releases Full-Length &#8220;The Beautiful Game&#8221;" rel="bookmark">
			Vulfpeck Releases Full-Length &#8220;The Beautiful Game&#8221;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 31, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/spencer-lachance/">Spencer LaChance</a></span>
	</div>
</article><article class="post-3860 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/09/05/new-music-mondays-9-5-16/" title="New Music Mondays | 9.5.16"><img width="326" height="245" src="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/08/Image-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Image-1" srcset="http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/08/Image-1.jpg?resize=678%2C509 678w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/08/Image-1.jpg?resize=326%2C245 326w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/08/Image-1.jpg?resize=80%2C60 80w, http://i0.wp.com/wrbbradio.org/wp-content/uploads/2016/08/Image-1.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			New Music Mondays		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/09/05/new-music-mondays-9-5-16/" title="New Music Mondays | 9.5.16" rel="bookmark">
			New Music Mondays | 9.5.16		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="facebook-likebox-5" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/WRBBRadio/">Like Us On Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WRBBRadio/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WRBBRadio/"><a href="https://www.facebook.com/WRBBRadio/">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-width="350" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-chrome="noborders transparent" data-widget-id="695067388270743553">My Tweets</a></div><div id="text-8" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; padding-bottom: 6px; " data-id="347698706" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;3&quot;}'><div class="sb_instagram_header" style="padding: 6px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 3px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"347698706.1654d0c.6dc9a1c75365480f911666e2c4098c2b"};</script><script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script></div>
		</div><div id="text-9" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign up for our newsletter</span></h4>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-3123 mc4wp-form-basic" method="post" data-id="3123" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>First Name:</label> 
	<input type="text" name="FNAME" placeholder="Your first name"> 
</p>
<p>
	<label>Last Name:</label> 
	<input type="text" name="LNAME" placeholder="Your last name"> 
</p>
<p>
<label>Email Address:</label> 
	<input type="email" name="EMAIL" placeholder="Your email address" required="required"> 
</p>
	<input type="submit"> 
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482475292" /><input type="hidden" name="_mc4wp_form_id" value="3123" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © WRBB 104.9 FM</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wrbbradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/imagesloaded.pkgd.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/jquery.blueimp-gallery.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/bootstrap-image-gallery.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/flickr-jquery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.7'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'60537633',post:'4875',tz:'-5',srv:'wrbbradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '60537633', '4875' ]);
</script>
</body>
</html>