<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Run The Jewels @ House of Blues | WRBB 104.9 FM</title>

<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[225,285] -->
<meta name="description"  content="Run the Jewels February 24th @ House of Blues By: Joe Ruane and Ben Shmidt February was a month full of rebellion for the city of Boston, with protests" />

<meta name="keywords"  content="boston,dj,dj trackstar,el-p,house of blues,killer mike,legend has it,nick hook,rap,run the jewels,run the jewels 3,the gaslamp killer" />

<link rel="canonical" href="http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="http://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="http://wrbbradio.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wrbbradio.org/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://wrbbradio.org/wp-includes/js/thickbox/thickbox.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fag-bootstrap-min-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/bootstrap.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fag-blueimp-gallery-min-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/blueimp-gallery.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fag-site-css-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/site.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fag-font-awesome-latest-css'  href='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/css/font-awesome-latest/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://wrbbradio.org/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wrbbradio.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://wrbbradio.org/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wrbbradio.org/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://wrbbradio.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wrbbradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://wrbbradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q&#038;A with Tennis' href='http://wrbbradio.org/2017/03/13/qa-with-tennis/' />
<link rel='next' title='Noname @ The Middle East' href='http://wrbbradio.org/2017/03/15/noname-the-middle-east/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://wp.me/p460Br-1oG' />
<link rel="alternate" type="application/json+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F03%2F15%2Frun-the-jewels-house-of-blues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F03%2F15%2Frun-the-jewels-house-of-blues%2F&#038;format=xml" />
<script type="text/javascript" src="http://wrbbradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://wrbbradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #2d2d2d; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://wrbbradio.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Raleway", sans-serif; }
body { font-family: "Raleway", sans-serif; }
</style>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url('http://wrbbradio.org/wp-content/uploads/2016/10/crowd-concert-black-and-white-photo-218480-1.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Run The Jewels @ House of Blues" />
<meta property="og:url" content="http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/" />
<meta property="og:description" content="Run the Jewels February 24th @ House of Blues By: Joe Ruane and Ben Shmidt February was a month full of rebellion for the city of Boston, with protests of varying size occurring on an almost daily …" />
<meta property="article:published_time" content="2017-03-15T14:05:42+00:00" />
<meta property="article:modified_time" content="2017-03-15T19:43:52+00:00" />
<meta property="og:site_name" content="WRBB 104.9 FM" />
<meta property="og:image" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/rtj-killer-mike-el-p-e1489586711618.jpg?fit=1200%2C639" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="639" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/rtj-killer-mike-el-p-e1489586711618.jpg?fit=1200%2C639&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=270%2C270" />

<style id="custom-css-css">#jp_container_2.jp-audio.wpallaudio{max-width:99%}</style>
</head>
<body id="mh-mobile" class="single single-post postid-5374 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://wrbbradio.org/" title="WRBB 104.9 FM" rel="home">
<img class="mh-header-image" src="http://wrbbradio.org/wp-content/uploads/2016/10/cropped-cropped-WRBB-Banner.png" height="180" width="1169" alt="WRBB 104.9 FM" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-5347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5347"><a href="http://www.wrbbradio.org">Home</a></li>
<li id="menu-item-3072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072"><a href="http://wrbbradio.org/on-air-schedule/">On-Air</a></li>
<li id="menu-item-5349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5349"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://wrbbradio.org/category/interview/">Interviews</a></li>
	<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://wrbbradio.org/category/uncategorized/">News</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4108"><a href="http://wrbbradio.org/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-4102"><a href="http://wrbbradio.org/music-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4103"><a href="http://wrbbradio.org/category/show-review/">Show Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-4124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4124"><a href="http://wrbbradio.org/category/show-review/house-show-reviews/">House Show Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4104"><a href="http://wrbbradio.org/category/album-review/">Album Reviews</a></li>
	<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4105"><a href="http://wrbbradio.org/category/single-review/">Single Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-4106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4106"><a href="http://wrbbradio.org/category/single-review/new-music-mondays/">New Music Mondays</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3061"><a>DJ Forms</a>
<ul class="sub-menu">
	<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://wrbbradio.org/dj-report-form/">DJ Report Form</a></li>
	<li id="menu-item-5028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5028"><a href="http://wrbbradio.org/wrbb-station-guidelines/">WRBB Station Guidelines</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="http://wrbbradio.org/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://wrbbradio.org/dj-request-form/">Event DJ Request Form</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wrbbradio.org/station-info-2/">About Us</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wrbbradio.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							March 16, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wrbbradio.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org/category/show-review/" itemprop="url"><span itemprop="title">Show Reviews</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Run The Jewels @ House of Blues</nav>
<article id="post-5374" class="post-5374 post type-post status-publish format-standard has-post-thumbnail hentry category-show-review tag-boston tag-dj tag-dj-trackstar tag-el-p tag-house-of-blues tag-killer-mike tag-legend-has-it tag-nick-hook tag-rap tag-run-the-jewels tag-run-the-jewels-3 tag-the-gaslamp-killer">
	<header class="entry-header clearfix"><h1 class="entry-title">Run The Jewels @ House of Blues</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wrbbradio.org/2017/03/">March 15, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/joe-ruane/">Joe Ruane</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://wrbbradio.org/category/show-review/" rel="category tag">Show Reviews</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/rtj-killer-mike-el-p-e1489586711618.jpg?resize=1030%2C438" alt="" title="rtj-killer-mike-el-p" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/&t=Run The Jewels @ House of Blues', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Run The Jewels @ House of Blues -&url=http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/&media=http://wrbbradio.org/wp-content/uploads/2017/03/rtj-killer-mike-el-p-e1489586711618.jpg&description=Run The Jewels @ House of Blues', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Run The Jewels @ House of Blues&amp;body=http://wrbbradio.org/2017/03/15/run-the-jewels-house-of-blues/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h2 style="text-align: center;"><a href="https://www.facebook.com/therealrunthejewels/">Run the Jewels</a><br />
February 24th @ House of Blues</h2>
<h3 style="text-align: center;">By: <a href="http://www.wrbbradio.org/author/joe-ruane/">Joe Ruane</a> and Ben Shmidt</h3>
<hr />
<p>February was a month full of rebellion for the city of Boston, with protests of varying size occurring on an almost daily basis. The Run The Jewels show on February 24th felt very much like a continuation of those protests, containing many tracks from their recently released third album, <em>Run the Jewels 3</em>. Killer Mike and El-P, one of the ultimate rap duos, have never been afraid to be political&#8211;many songs reflecting their stance on contemporary politics and current events.</p>
<p>An opening DJ has an incredibly difficult task. They must warm up a crowd and keep them interested, but not tire them out before the main act. <a href="https://www.facebook.com/hookemon/">Nick Hook</a> took this task very seriously, intertwining live drum pad work with chopped up samples. The set was hectic and messy at times, but his willingness to experiment and not take himself too seriously led the audience in having a good time. Hook also brought an entourage of musical guests with him&#8211;Cuz Lightyear, Harvard professor Tef Poe, and Three 6 Mafia’s own Gangsta Boo. After all of Hook’s rap accompanied beats, second act <a href="https://www.facebook.com/gaslampkiller/">The Gaslamp Killer</a> played a set with heavy psychedelic influences, combined with trap beats and turntablism. He seemed slightly out of his element performing for a crowd of rap fans, but he struck plenty of high notes with the audience throughout his performance.</p>
<p>After a short wait, Run the Jewels emerged in all of their shining glory&#8211;Killer Mike wearing a large gold chain and El-P rocking his signature shades. Upon reaching center stage, the duo raised their hands in the iconic fist and gun, under a bigger, inflatable fist and gun hanging above their heads. Behind them was the elevated DJ booth containing DJ Trackstar, mixing for the crowd throughout the show. He would take the spotlight in a few songs for a scratch solo while Killer Mike and El-P bounced around the stage.</p>
<p>Both El-P and Killer Mike are experienced entertainers, as they made the show feel special and unique to the time and place in which it was performed. They were aware of their placement on the stage, keeping themselves balanced on either side of the DJ booth, coming together directly in front of the booth during high points in the song. By splitting themselves up like that, they were able to pay individual attention to each half of the crowd, making for a very engaging experience.</p>
<p>As the night came to a close night, the concert served as a catharsis for political unrest and angst. With a high profile release like <em>Run The Jewels 3</em>, it is easy to see how Killer Mike and El-P are two premier artists using their music as a platform to speak about contemporary issues, something needed in this day and age.</p>
<hr />
<h4>Listen to <em>Run the Jewels 3</em> here:</h4>
<p><iframe src="https://embed.spotify.com/?uri=spotify:album:3v2GjFB9V5kHgrOCXn3sI9" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://wrbbradio.org/tag/boston/" rel="tag">Boston</a></li><li><a href="http://wrbbradio.org/tag/dj/" rel="tag">dj</a></li><li><a href="http://wrbbradio.org/tag/dj-trackstar/" rel="tag">dj trackstar</a></li><li><a href="http://wrbbradio.org/tag/el-p/" rel="tag">el-p</a></li><li><a href="http://wrbbradio.org/tag/house-of-blues/" rel="tag">House of Blues</a></li><li><a href="http://wrbbradio.org/tag/killer-mike/" rel="tag">killer mike</a></li><li><a href="http://wrbbradio.org/tag/legend-has-it/" rel="tag">legend has it</a></li><li><a href="http://wrbbradio.org/tag/nick-hook/" rel="tag">nick hook</a></li><li><a href="http://wrbbradio.org/tag/rap/" rel="tag">rap</a></li><li><a href="http://wrbbradio.org/tag/run-the-jewels/" rel="tag">run the jewels</a></li><li><a href="http://wrbbradio.org/tag/run-the-jewels-3/" rel="tag">run the jewels 3</a></li><li><a href="http://wrbbradio.org/tag/the-gaslamp-killer/" rel="tag">the gaslamp killer</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wrbbradio.org/2017/03/13/qa-with-tennis/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Photo courtesy of Luca Vinter" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/tennis-compress.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Q&#038;A with Tennis</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://wrbbradio.org/2017/03/15/noname-the-middle-east/" rel="next"><img width="80" height="60" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Photo courtesy of Vulture" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/03/27-noname.w1200.h630.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Noname @ The Middle East</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-3304 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/02/21/album-review-porches-pool/" title="ALBUM REVIEW: Porches &#8211; Pool"><img width="326" height="245" src="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/02/a1603238052_10-e1456081204879.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="a1603238052_10" srcset="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/02/a1603238052_10-e1456081204879.jpg?resize=235%2C176 235w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/02/a1603238052_10-e1456081204879.jpg?resize=80%2C60 80w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/02/a1603238052_10-e1456081204879.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/02/a1603238052_10-e1456081204879.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Album Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/02/21/album-review-porches-pool/" title="ALBUM REVIEW: Porches &#8211; Pool" rel="bookmark">
			ALBUM REVIEW: Porches &#8211; Pool		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 21, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/stoakes/">Samantha Stoakes</a></span>
	</div>
</article><article class="post-4173 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/10/17/zeds-dead-house-of-blues/" title="Zeds Dead @ House of Blues"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4254.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="img_4254" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4254.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4254.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4254.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4254.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Photos		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/10/17/zeds-dead-house-of-blues/" title="Zeds Dead @ House of Blues" rel="bookmark">
			Zeds Dead @ House of Blues		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/lauren-kim/">Lauren Kim</a></span>
	</div>
</article><article class="post-5226 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/02/17/delicate-steve-the-middle-east/" title="Delicate Steve @ The Middle East"><img width="326" height="245" src="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/02/327810_10150271790384163_7894653_o.jpeg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Courtesy of The Buffalo News" srcset="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/02/327810_10150271790384163_7894653_o.jpeg?resize=678%2C509 678w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/02/327810_10150271790384163_7894653_o.jpeg?resize=326%2C245 326w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/02/327810_10150271790384163_7894653_o.jpeg?resize=80%2C60 80w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/02/327810_10150271790384163_7894653_o.jpeg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Show Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/02/17/delicate-steve-the-middle-east/" title="Delicate Steve @ The Middle East" rel="bookmark">
			Delicate Steve @ The Middle East		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 17, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/spencer-lachance/">Spencer LaChance</a></span>
	</div>
</article></div>
</section>
		</div>
			</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © WRBB 104.9 FM</p>
	</div>
</div>
<style type="text/css">.wonderpluginaudio { max-width:inherit !important;}  .amazingaudioplayer-mark { display:none !important;}</style><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-1" data-audioplayerid="1" data-width="" data-height="40" data-skin="barwhitetitle" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="true" data-responsive="true" data-showtracklist="false" data-showprogress="true" data-showprevnext="false" data-showloop="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="false" data-donotinit="false" data-addinitscript="true" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-jsfolder="http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:100%;height:40px;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="Listen Live" data-album="" data-info="" data-image="" data-duration=""><div class="amazingaudioplayer-source" data-src="http://129.10.161.202:8000/" data-type="audio/mpeg" ></div><div class="amazingaudioplayer-source" data-src="http://129.10.161.202:8000/" data-type="audio/ogg" ></div></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-audio-player/" title="WordPress Audio Player">WordPress Audio Player</a></div></div><script>jQuery(document).ready(function(){jQuery(".wonderplugin-engine").css({display:"none"});jQuery(".wonderpluginaudio").wonderpluginaudio({forceinit:true});});</script><a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wrbbradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/bootstrap.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/imagesloaded.pkgd.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/jquery.blueimp-gallery.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/bootstrap-image-gallery.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/flickr-album-gallery/js/flickr-jquery.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'60537633',post:'5374',tz:'-4',srv:'wrbbradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '60537633', '5374' ]);
</script>
</body>
</html>