<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>WRBB Podcast: Post4k Recap | WRBB 104.9 FM</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[225,280] -->
<meta name="description"  content="As we come down from our Pitchfork Festival high, we invite listeners and readers alike to experience this open process with us! Curious who we loved and coulda" />

<meta name="keywords"  content="content,festival,lit,mitski,music,pitchfork,podcast" />

<link rel="canonical" href="http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="http://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="http://wrbbradio.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://wrbbradio.org/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wrbbradio.org/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wrbbradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/history.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aws_data = {"rootUrl":"http:\/\/wrbbradio.org\/","ids":"","container_id":"main-content","mcdc":"menu-menu-1-container","searchID":"search-form","transition":"","scrollTop":"","loader":"ajax-loader-blue.gif","bp_status":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/ajaxify.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://wrbbradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='P4K &#8211; Sunday&#8217;s High Notes' href='http://wrbbradio.org/2017/07/17/p4k-sundays-high-notes/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p460Br-1th' />
<link rel="alternate" type="application/json+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F07%2F23%2Fwrbb-podcast-post4k-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F07%2F23%2Fwrbb-podcast-post4k-recap%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #2d2d2d; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://wrbbradio.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Raleway", sans-serif; }
body { font-family: "Raleway", sans-serif; }
</style>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url('http://wrbbradio.org/wp-content/uploads/2016/10/crowd-concert-black-and-white-photo-218480-1.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WRBB Podcast: Post4k Recap" />
<meta property="og:url" content="http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/" />
<meta property="og:description" content="As we come down from our Pitchfork Festival high, we invite listeners and readers alike to experience this open process with us! Curious who we loved and coulda left? We discuss it all in our podca…" />
<meta property="article:published_time" content="2017-07-23T21:37:54+00:00" />
<meta property="article:modified_time" content="2017-07-23T21:43:24+00:00" />
<meta property="og:site_name" content="WRBB 104.9 FM" />
<meta property="og:image" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_1035-e1500845729364.jpg?fit=1200%2C744" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="744" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_1035-e1500845729364.jpg?fit=1200%2C744&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=270%2C270" />

<style id="custom-css-css">#jp_container_2.jp-audio.wpallaudio{max-width:99%}#widget-box{font-family:'Roboto Condensed', sans-serif;padding:1em;background:#FFFABC;width:40%}#widget-box h1{font-weight:400;font-size:1.4em}#np-cont{width:100%;max-width:1080px;margin:0 auto;position:fixed;bottom:0;z-index:999999}#np{width:3%;height:40px;background-color:#fff;position:relative;float:right;border-top:1px solid #cbcbcb}#caret{position:relative}.diskpart,.spunpart{display:none}#spinitron-nowplaying{line-height:36px}</style>
</head>
<body id="mh-mobile" class="single single-post postid-5659 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://wrbbradio.org/" title="WRBB 104.9 FM" rel="home">
<img class="mh-header-image" src="http://wrbbradio.org/wp-content/uploads/2016/10/cropped-cropped-WRBB-Banner.png" height="180" width="1169" alt="WRBB 104.9 FM" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-5347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5347"><a href="http://www.wrbbradio.org">Home</a></li>
<li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5402"><a href="#">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://wrbbradio.org/on-air-schedule/">On-Air Schedule</a></li>
	<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://wrbbradio.org/dj-report-form/">DJ Report Form</a></li>
	<li id="menu-item-5028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5028"><a href="http://wrbbradio.org/wrbb-station-guidelines/">WRBB Station Guidelines</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5349"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://wrbbradio.org/category/interview/">Interviews</a></li>
	<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://wrbbradio.org/category/uncategorized/">News</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4108"><a href="http://wrbbradio.org/category/photos/">Photos</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5400"><a href="http://wrbbradio.org/category/playlists/">Playlists</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5403"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4103"><a href="http://wrbbradio.org/category/show-review/">Show Reviews</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4104"><a href="http://wrbbradio.org/category/album-review/">Album Reviews</a></li>
	<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4105"><a href="http://wrbbradio.org/category/single-review/">Single Reviews</a></li>
</ul>
</li>
<li id="menu-item-5445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5445"><a href="http://www.wrbbsports.com/">WRBB Sports</a></li>
<li id="menu-item-5404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5404"><a href="#">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://wrbbradio.org/get-involved/">Newsletter</a></li>
	<li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5460"><a href="http://wrbbradio.org/show-request-form-2017/">Show Request Form 2017</a></li>
	<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://wrbbradio.org/dj-request-form/">Event DJ Request Form</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wrbbradio.org/station-info-2/">About Us</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wrbbradio.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 25, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wrbbradio.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://wrbbradio.org/category/featured/">Featured</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org/category/featured/p4k/" itemprop="url"><span itemprop="title">Pitchfork</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>WRBB Podcast: Post4k Recap</nav>
<article id="post-5659" class="post-5659 post type-post status-publish format-standard has-post-thumbnail hentry category-p4k tag-content tag-festival tag-lit tag-mitski tag-music tag-pitchfork tag-podcast">
	<header class="entry-header clearfix"><h1 class="entry-title">WRBB Podcast: Post4k Recap</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wrbbradio.org/2017/07/">July 23, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://wrbbradio.org/category/featured/p4k/" rel="category tag">Pitchfork</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_1035-e1500845729364.jpg?resize=1030%2C438" alt="" title="IMG_1035" />
<figcaption class="wp-caption-text">Shadowy last pic of the Union Park landmark</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/&t=WRBB Podcast: Post4k Recap', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=WRBB Podcast: Post4k Recap -&url=http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/&media=http://wrbbradio.org/wp-content/uploads/2017/07/IMG_1035-e1500845729364.jpg&description=WRBB Podcast: Post4k Recap', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=WRBB Podcast: Post4k Recap&amp;body=http://wrbbradio.org/2017/07/23/wrbb-podcast-post4k-recap/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h3>As we come down from our Pitchfork Festival high, we invite listeners and readers alike to experience this open process with us! Curious who we loved and coulda left? We discuss it all in our podcast and leave some of our more creative categories to be explored below. Be sure to keep your eyes peeled for photos from all of the sets we caught as well as some fun, ~exclusive~ content for your eyes and ears only!</h3>
<hr />
<h2><em>Honorable Mentions:</em></h2>
<h4><strong>Best Album-</strong></h4>
<p><span style="font-weight: 400;">I’m such a dang sucker for everything about </span><strong><i>Wildflower</i></strong><span style="font-weight: 400;"> that I&#8217;m giving it this award even though the Avalanches didn&#8217;t end up being able to perform at the festival. It&#8217;s impossible to listen to that album and not be awe at the use of sampling but also how universally palatable the group is able to make such complex music. Go listen to this one all the way through again and tell me it isn&#8217;t everything you want from the act and Pitchfork festival itself. -Kara</span></p>
<p><span style="font-weight: 400;">I have to throw Hamilton Leithauser some love here. </span><strong><i>I Had A Dream That You Were Mine</i></strong><span style="font-weight: 400;"> is my undisputed album of the year from 2016, and nothing else gets as close. Working with Rostam of Vampire Weekend, Leithauser was able to craft his own little world of 50s edge and Dylan-esque storytelling. Carefully and expertly curated, the raw energy of this work translated amazingly well to the stage, especially in a summer setting. With sunglasses and perpetual blazer, Leithauser and band solidified my thoughts and hopefully persuaded others. -Andrew</span></p>
<h4><strong>Outfits to Cop-</strong></h4>
<p><span style="font-weight: 400;">It was so amazing to bookend Sunday’s outfits with <strong>Kilo Kish</strong>’s impeccably tailored red suit and <strong>Solange</strong> &amp; Co delivering their monochromatic orange look. The later is the master of the monochrome so I was in visual heaven at this pairing.  Andrew and I are both suckers for workwear so <strong>Madame Gandhi</strong>’s backup singers took the cake with their neon yellow jumpsuits. I&#8217;m still trying to hunt down a pair so the two of us can channel this look. -Kara</span></p>
<p><span style="font-weight: 400;">I saw a couple different people wearing jumpsuits that weekend after the Madame Gandhi set, so to say it had an influence might be coincidence. Regardless, I think a lot of people took it as a cue to explore the style a bit more, and it honestly wouldn’t hurt. I also have to throw a bone to <strong>Angel Olsen</strong>’s band for rocking the bolo ties when no one else had the courage to. Job well done.  -Andrew</span></p>
<h4><strong>Peeing-</strong></h4>
<p><span style="font-weight: 400;">I’m sorry but when every element comes together the way they did during <strong>Solange</strong>’s set you just have to ride the wave of WTF and let the artist take you on their journey. It’s a rare moment and definitely not one you find with one artist for so many people, especially in a crowd of such discerning tastes. But Solange brought that on the last night of Pitchfork in a way that was both incredibly casu</span>al and effortless but also cold, calculated, and an utter knockout. Catch me gushing about this set forever. -Kara</p>
<p>I know we’ve been gushing over <strong>Pinegrove</strong> all weekend, but since we had stayed for the duration of the <span style="font-weight: 400;">set after the other photographers had left, we felt like it deserved a spot. Though a bit shorthanded in terms of their roster, the New Jersey natives came in full force to spark the smallest stage with the warmest of energy. Dynamic in lyricism and in presence, Pinegrove’s music is best served live and outdoors, making their set shine. -Andrew</span></p>
<hr />
<h2><em>Artist Encounters:</em></h2>
<div class="mceTemp"></div>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/226655609" width="678" height="381" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<figure id="attachment_5666" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-5666" src="https://i2.wp.com/www.wrbbradio.org/wp-content/uploads/2017/07/35120841404_af8aa58b8d_b-300x200.jpg?resize=300%2C200" alt="Both WRBB and Weyes Blood enjoy Angel Olsen's music" srcset="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/07/35120841404_af8aa58b8d_b.jpg?resize=300%2C200 300w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/07/35120841404_af8aa58b8d_b.jpg?w=1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Both WRBB and Weyes Blood enjoy Angel Olsen&#8217;s music</figcaption></figure>
<hr />
<h2><em>Podcast:</em></h2>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="http://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F334478364&visual=true&color=00cc11&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false"></iframe>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://wrbbradio.org/tag/content/" rel="tag">content</a></li><li><a href="http://wrbbradio.org/tag/festival/" rel="tag">festival</a></li><li><a href="http://wrbbradio.org/tag/lit/" rel="tag">lit</a></li><li><a href="http://wrbbradio.org/tag/mitski/" rel="tag">mitski</a></li><li><a href="http://wrbbradio.org/tag/music/" rel="tag">Music</a></li><li><a href="http://wrbbradio.org/tag/pitchfork/" rel="tag">pitchfork</a></li><li><a href="http://wrbbradio.org/tag/podcast/" rel="tag">podcast</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wrbbradio.org/2017/07/17/p4k-sundays-high-notes/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Clouds cleared up later over Lake St on Sunday" srcset="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?resize=678%2C509 678w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?resize=326%2C245 326w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?resize=80%2C60 80w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_0612.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>P4K &#8211; Sunday&#8217;s High Notes</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-5623 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/07/14/wrbb-podcast-pre4k-edition/" title="WRBB Podcast: Pre4k Edition"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/pfmf-bnnr.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Landscapes" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/pfmf-bnnr.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/pfmf-bnnr.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/pfmf-bnnr.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/pfmf-bnnr.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Pitchfork		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/07/14/wrbb-podcast-pre4k-edition/" title="WRBB Podcast: Pre4k Edition" rel="bookmark">
			WRBB Podcast: Pre4k Edition		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 14, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
	</div>
</article><article class="post-5301 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/03/02/lorde-announces-melodrama-shares-green-light/" title="Lorde announces Melodrama, shares &#8220;Green Light&#8221;"><img width="326" height="245" src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/Lorde-press-photo-cr-ANDREW-WHITTON-billboard-1548.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Photo courtesy of Billboard" srcset="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/Lorde-press-photo-cr-ANDREW-WHITTON-billboard-1548.jpg?resize=678%2C509 678w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/Lorde-press-photo-cr-ANDREW-WHITTON-billboard-1548.jpg?resize=326%2C245 326w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/Lorde-press-photo-cr-ANDREW-WHITTON-billboard-1548.jpg?resize=80%2C60 80w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/03/Lorde-press-photo-cr-ANDREW-WHITTON-billboard-1548.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Single Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/03/02/lorde-announces-melodrama-shares-green-light/" title="Lorde announces Melodrama, shares &#8220;Green Light&#8221;" rel="bookmark">
			Lorde announces Melodrama, shares &#8220;Green Light&#8221;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/jason-crouse/">Jason Crouse</a></span>
	</div>
</article><article class="post-5644 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/07/15/p4k-fridays-high-notes/" title="P4K &#8211; Friday’s High Notes"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_9328.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Cloudy cloudy @ Union Park for Friday&#039;s events." srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_9328.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_9328.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_9328.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/07/IMG_9328.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Pitchfork		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/07/15/p4k-fridays-high-notes/" title="P4K &#8211; Friday’s High Notes" rel="bookmark">
			P4K &#8211; Friday’s High Notes		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
	</div>
</article></div>
</section>
		</div>
			</div>
    </div>

<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © WRBB 104.9 FM</p>
	</div>
</div>
<style type="text/css">.wonderpluginaudio { max-width:inherit !important;}  .amazingaudioplayer-mark { display:none !important;}</style><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-1" data-audioplayerid="1" data-width="" data-height="40" data-skin="barwhitetitle" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="true" data-responsive="true" data-showtracklist="false" data-showprogress="true" data-showprevnext="false" data-showloop="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="false" data-donotinit="false" data-addinitscript="true" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-jsfolder="http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:100%;height:40px;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="Listen Live" data-album="" data-info="" data-image="" data-duration=""><div class="amazingaudioplayer-source" data-src="http://129.10.161.202:8000/" data-type="audio/mpeg" ></div><div class="amazingaudioplayer-source" data-src="http://129.10.161.202:8000/" data-type="audio/ogg" ></div></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-audio-player/" title="WordPress Audio Player">WordPress Audio Player</a></div></div><script>jQuery(document).ready(function(){jQuery(".wonderplugin-engine").css({display:"none"});jQuery(".wonderpluginaudio").wonderpluginaudio({forceinit:true});});</script></div>
  </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'60537633',post:'5659',tz:'-4',srv:'wrbbradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '60537633', '5659' ]);
</script>
</body>
</html>