<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Bedouine @ Great Scott | WRBB 104.9 FM</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[225,276] -->
<meta name="description"  content="Bedouine featuring Aisha Burns and Domino Kirke November 18, 2017 @ Great Scott By: Robert Kerstens" />

<meta name="keywords"  content="aisha burns,bedouine,domino kirke,great scott,show reviews" />

<link rel="canonical" href="http://wrbbradio.org/2017/12/04/bedouine-great-scott/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="http://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="http://wrbbradio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Bedouine @ Great Scott Comments Feed" href="http://wrbbradio.org/2017/12/04/bedouine-great-scott/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wrbbradio.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://wrbbradio.org/wp-content/uploads/master-slider/custom.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wrbbradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"http:\/\/wrbbradio.org\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/wrbbradio.org\/","pluginsUrl":"http:\/\/wrbbradio.org\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/history.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aws_data = {"rootUrl":"http:\/\/wrbbradio.org\/","ids":"","container_id":"main-content","mcdc":"menu-menu-1-container","searchID":"search-form","transition":"","scrollTop":"","loader":"ajax-loader-blue.gif","bp_status":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/ajaxify.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://wrbbradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arkells + IRONTOM @ The Sinclair' href='http://wrbbradio.org/2017/12/02/arkells-irontom-the-sinclair/' />
<link rel='next' title='Barenaked Ladies release full-length &#8216;Fake Nudes&#8217;' href='http://wrbbradio.org/2017/12/04/barenaked-ladies-release-full-length-fake-nudes/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://wp.me/p460Br-1Qz' />
<link rel="alternate" type="application/json+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F12%2F04%2Fbedouine-great-scott%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2017%2F12%2F04%2Fbedouine-great-scott%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #2d2d2d; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://wrbbradio.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lato", sans-serif; }
</style>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url("http://wrbbradio.org/wp-content/uploads/2017/10/37076508716_de07071e86_o-min-min-2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bedouine @ Great Scott" />
<meta property="og:url" content="http://wrbbradio.org/2017/12/04/bedouine-great-scott/" />
<meta property="og:description" content="Bedouine featuring Aisha Burns and Domino Kirke November 18, 2017 @ Great Scott By: Robert Kerstens" />
<meta property="article:published_time" content="2017-12-04T14:00:59+00:00" />
<meta property="article:modified_time" content="2017-12-01T01:49:44+00:00" />
<meta property="og:site_name" content="WRBB 104.9 FM" />
<meta property="og:image" content="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bedouine.jpg?fit=1200%2C674" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="674" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bedouine @ Great Scott" />
<meta name="twitter:image" content="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bedouine.jpg?fit=1200%2C674&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#jp_container_2.jp-audio.wpallaudio {
	max-width: 99%;
}

#widget-box {
	font-family: 'Roboto Condensed', sans-serif;
	padding: 1em;
	background: #FFFABC;
	width: 40%;
}

#widget-box h1 {
	font-weight: normal;
	font-size: 1.4em;
}

#np-cont {
	width: 100%;
	max-width: 1080px;
	margin: 0 auto;
	position: fixed;
	bottom: 0;
	z-index: 999999;
}

#np {
	width: 3%;
	height: 40px;
	background-color: white;
	position: relative;
	float: right;
	border-top: 1px solid #cbcbcb;
}

#caret {
	position: relative;
}

.diskpart, .spunpart {
	display: none;
}

#spinitron-nowplaying {
	line-height: 36px;
}

/* Styling for new music mondays tables */
.nmm-table {
	border: none;
}

.nmm-table td {
	border-bottom: solid 1px black;
	border-right: none;
}

/* Gets rid of Author photo */
.mh-author-box-avatar {
	display: none;
}

/* Makes schedule iFrame responsive */
.schedule-container {
	position: relative;
	padding-bottom: 75%;
	width: 1030px;
	height: 0;
	overflow: auto;
}

.schedule-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7103 single-format-standard custom-background _masterslider _ms_version_3.1.6 mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://wrbbradio.org/" title="WRBB 104.9 FM" rel="home">
<img class="mh-header-image" src="http://www.wrbbradio.org/wp-content/uploads/2016/10/cropped-cropped-WRBB-Banner.png" height="180" width="1169" alt="WRBB 104.9 FM" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5402"><a href="#">On-Air</a>
<ul  class="sub-menu">
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://wrbbradio.org/on-air-schedule/">On-Air Schedule</a></li>
	<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://wrbbradio.org/dj-report-form/">DJ Report Form</a></li>
	<li id="menu-item-5028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5028"><a href="http://wrbbradio.org/wrbb-station-guidelines/">WRBB Station Guidelines</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5349"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://wrbbradio.org/category/interview/">Interviews</a></li>
	<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="http://wrbbradio.org/category/editorials/">Editorials</a></li>
	<li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918"><a href="http://wrbbradio.org/category/new-music-mondays/">New Music Mondays</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5400"><a href="http://wrbbradio.org/category/playlists/">Playlists</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4108"><a href="http://wrbbradio.org/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5403"><a href="#">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4104"><a href="http://wrbbradio.org/category/album-review/">Album Reviews</a></li>
	<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4103"><a href="http://wrbbradio.org/category/show-review/">Show Reviews</a></li>
	<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4105"><a href="http://wrbbradio.org/category/single-review/">Single Reviews</a></li>
</ul>
</li>
<li id="menu-item-5445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5445"><a target="_blank" href="http://www.wrbbsports.com/">WRBB Sports</a></li>
<li id="menu-item-5404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5404"><a href="#">Get Involved</a>
<ul  class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://wrbbradio.org/get-involved/">Newsletter</a></li>
	<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://wrbbradio.org/dj-request-form/">Event DJ Request Form</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wrbbradio.org/station-info-2/">About Us</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wrbbradio.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 8, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wrbbradio.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org/category/recent/" itemprop="url"><span itemprop="title">Recent</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Bedouine @ Great Scott</nav>
<article id="post-7103" class="post-7103 post type-post status-publish format-standard has-post-thumbnail hentry category-recent category-show-review tag-aisha-burns tag-bedouine tag-domino-kirke tag-great-scott tag-show-reviews">
	<header class="entry-header clearfix"><h1 class="entry-title">Bedouine @ Great Scott</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wrbbradio.org/2017/12/">December 4, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/robert-kerstens/">Robert Kerstens</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://wrbbradio.org/category/recent/" rel="category tag">Recent</a>, <a href="http://wrbbradio.org/category/show-review/" rel="category tag">Show Reviews</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bedouine.jpg?resize=1030%2C438" alt="" title="Bedouine" />
<figcaption class="wp-caption-text">Polly Antonia Barrowman</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://wrbbradio.org/2017/12/04/bedouine-great-scott/&t=Bedouine @ Great Scott', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Bedouine @ Great Scott -&url=http://wrbbradio.org/2017/12/04/bedouine-great-scott/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://wrbbradio.org/2017/12/04/bedouine-great-scott/&media=http://wrbbradio.org/wp-content/uploads/2017/11/Bedouine.jpg&description=Bedouine @ Great Scott', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wrbbradio.org/2017/12/04/bedouine-great-scott/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Bedouine @ Great Scott&amp;body=http://wrbbradio.org/2017/12/04/bedouine-great-scott/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h2 style="text-align: center;"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bedouine&quot;}" data-sheets-userformat="{&quot;2&quot;:4735,&quot;3&quot;:[null,0],&quot;4&quot;:[null,2,16750848],&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,0]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:1}]},&quot;9&quot;:0,&quot;12&quot;:0,&quot;15&quot;:&quot;Calibri&quot;}">Bedouine<br />
<em>featuring Aisha Burns and Domino Kirke</em><br />
</span></h2>
<h3 style="text-align: center;">November 18, 2017 @ Great Scott</h3>
<h3 style="text-align: center;">By: <a href="http://www.wrbbradio.org/author/robert-kerstens">Robert Kerstens</a></h3>
<hr />
<div class='content-column three_fourth'>Folk singer Azniv Korkejian performs under the name Bedouine, a play on the Bedouin nomads who roam North Africa and the Middle East. As a nomad herself, it’s a fitting title; she was born in Aleppo to an Armenian family, grew up in Saudi Arabia, moved to America at the age of 10, and shuffled between Massachusetts, Texas, and Kentucky before settling down in Los Angeles. She’s not finished traveling, either, taking her wandering country-folk on the road in support of her self-titled debut. Her performance at Allston’s Great Scott was an intimate and soothing affair, like a warm cup of chamomile before bed.</p>
<p>Aisha Burns was first to take the stage, performing a series of slow-burning folk songs. She had a gorgeous voice reminiscent of Angel Olsen, wavering like wisps of smoke in the breeze. Her earthy vocals were backed only by simple guitar strumming, with just enough reverb to give the tracks a dreamy aura. Highlights included ‘Sold’ and ‘Mine to Bear,’ two songs off her beautiful debut <em>Life in the Midwater.</em> She played with poise and confidence, with the flawlessly refined sound of a headlining act.</p>
<p>The second opener, Domino Kirke, followed her predecessor with a similarly tranquil folk set. The show was very well curated, with all three acts playing complimentary variations on the theme of quiet folk with rich female vocals. However, Domino Kirke’s set was the least polished of the three, afflicted by out-of-tune singing and frequent guitar flubs. Despite the mistakes, her set was still quite pleasant, with some pretty vocal harmonies between Domino and her supporting guitarist, Jen. Most of the tracks were gentle lullabies off her latest album <em>Beyond Waves</em>, including ‘Friend of the Family’ and ‘Pilot.’ She closed the set with ‘O’Kane,’ a delicately uplifting track that appropriated a melodic motif from The Beatles’ ‘Let It Be.’</p>
<p>Bedouine picked up right where her openers left off with a calming folk set of her own. With the exception of a few unreleased tracks, most of the tracks were off her self-titled album. She played fairly close to the record, although with a sparser sound stripped of her debut’s orchestral arrangements. What her music lost in intricacy was made up for in intimacy, with the resulting clarity bringing the focus to her warm vocals and gently finger-picked acoustic guitar. However, I couldn’t help but feel a little bored by the naked production. Not to discredit Korkejian’s charming songwriting, but without the rich depth of sound provided by the strings, brass, and woodwinds, the tracks felt a little two-dimensional.</p>
<p>Throughout her set, Bedouine nurtured a welcoming atmosphere, encouraging the audience to come in close as though they were gathered around a campfire. She was incredibly friendly, engaging the audience in free-wheeling banter between songs. The level of intimacy was par for the course for Great Scott, a tiny venue where headliners mingle indistinguishably with their fans and unassuming bar patrons.</p>
<p>I was particularly thankful for Great Scott’s barstools at this concert. For all the show’s pastoral beauty, the hushed folk had the tranquilizing effect of a melatonin suppository. The lack of deviation and in many cases simplification of the music on the record made for an underwhelming show that really hit the snooze button for me. If I was going to be lulled to sleep anyways, I would have rather heard the music in its full symphonic glory while lying in the comfort of my own bed.</p></div>
<div class='content-column one_fourth'><h3>Listen to Bedouine here:</h3>
<p><iframe src="https://open.spotify.com/embed/artist/6IiZemRMna678qNhiRkYI5" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://wrbbradio.org/tag/aisha-burns/" rel="tag">Aisha Burns</a></li><li><a href="http://wrbbradio.org/tag/bedouine/" rel="tag">Bedouine</a></li><li><a href="http://wrbbradio.org/tag/domino-kirke/" rel="tag">Domino Kirke</a></li><li><a href="http://wrbbradio.org/tag/great-scott/" rel="tag">Great Scott</a></li><li><a href="http://wrbbradio.org/tag/show-reviews/" rel="tag">Show Reviews</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wrbbradio.org/2017/12/02/arkells-irontom-the-sinclair/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?resize=678%2C509 678w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?resize=326%2C245 326w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?resize=80%2C60 80w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Arkells-min.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Arkells + IRONTOM @ The Sinclair</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://wrbbradio.org/2017/12/04/barenaked-ladies-release-full-length-fake-nudes/" rel="next"><img width="80" height="60" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Barenaked-Ladies-e1512093405607.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Barenaked-Ladies-e1512093405607.jpeg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Barenaked-Ladies-e1512093405607.jpeg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Barenaked-Ladies-e1512093405607.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Barenaked-Ladies-e1512093405607.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Barenaked Ladies release full-length &#8216;Fake Nudes&#8217;</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-6976 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/12/01/bully-great-scott/" title="Bully @ Great Scott"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bully-14.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bully-14.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bully-14.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bully-14.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/Bully-14.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Photos		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/12/01/bully-great-scott/" title="Bully @ Great Scott" rel="bookmark">
			Bully @ Great Scott		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/kara-kokinos/">Kara Kokinos</a></span>
	</div>
</article><article class="post-6280 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/11/06/the-front-bottoms-house-of-blues/" title="The Front Bottoms @ House of Blues"><img width="326" height="245" src="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TFB-min.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TFB-min.jpg?resize=678%2C509 678w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TFB-min.jpg?resize=326%2C245 326w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TFB-min.jpg?resize=80%2C60 80w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TFB-min.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Photos		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/11/06/the-front-bottoms-house-of-blues/" title="The Front Bottoms @ House of Blues" rel="bookmark">
			The Front Bottoms @ House of Blues		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 6, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/ingrid-angulo/">Ingrid Angulo</a></span>
	</div>
</article><article class="post-6804 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/11/17/the-dresden-dolls-paradise-rock-club/" title="The Dresden Dolls @ Paradise Rock Club"><img width="326" height="245" src="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TheDresdenDolls.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TheDresdenDolls.jpg?resize=678%2C509 678w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TheDresdenDolls.jpg?resize=326%2C245 326w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TheDresdenDolls.jpg?resize=80%2C60 80w, https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/11/TheDresdenDolls.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Recent		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/11/17/the-dresden-dolls-paradise-rock-club/" title="The Dresden Dolls @ Paradise Rock Club" rel="bookmark">
			The Dresden Dolls @ Paradise Rock Club		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/clio-fleece/">Clio Fleece</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/04/bedouine-great-scott/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wrbbradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<!-- MailChimp for WordPress v4.1.11 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="750ec7e4bf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
			</div>
			</div>
    </div>

<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © WRBB 104.9 FM</p>
	</div>
</div>
<style type="text/css">.wonderpluginaudio { max-width:inherit !important;}  .amazingaudioplayer-mark { display:none !important;}</style><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-1" data-audioplayerid="1" data-width="" data-height="40" data-skin="barwhitetitle" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="true" data-responsive="true" data-showtracklist="false" data-showprogress="true" data-showprevnext="false" data-showloop="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="false" data-donotinit="false" data-addinitscript="true" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-jsfolder="http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:100%;height:40px;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="Listen Live" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://129.10.161.130:8000/" data-type="audio/mpeg" ></div><div class="amazingaudioplayer-source" data-src="http://129.10.161.130:8000/" data-type="audio/ogg" ></div></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-audio-player/" title="WordPress Audio Player">WordPress Audio Player</a></div></div><script>jQuery(document).ready(function(){jQuery(".wonderplugin-engine").css({display:"none"});jQuery(".wonderpluginaudio").wonderpluginaudio({forceinit:true});});</script></div>
  </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'60537633',post:'7103',tz:'-5',srv:'wrbbradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '60537633', '7103' ]);
</script>
</body>
</html>