<!DOCTYPE html>
<html class="no-js mh-disable-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>New Music Mondays | 01.29.18 | WRBB 104.9 FM</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[225,282] -->
<meta name="description"  content="Start your week off right with these fresh new tracks! #NMM &#039;NO NAME&#039; - NF &quot;The newest single from brainchild Julian Casablancas&#039; side band The Voidz is a" />

<meta name="keywords"  content="new music mondays,nmm,review" />

<link rel="canonical" href="http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="http://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="http://wrbbradio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; New Music Mondays | 01.29.18 Comments Feed" href="http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wrbbradio.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wrbbradio.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://wrbbradio.org/wp-content/uploads/master-slider/custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wrbbradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"http:\/\/wrbbradio.org\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/wrbbradio.org\/","pluginsUrl":"http:\/\/wrbbradio.org\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/history.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aws_data = {"rootUrl":"http:\/\/wrbbradio.org\/","ids":"","container_id":"main-content","mcdc":"menu-menu-1-container","searchID":"search-form","transition":"","scrollTop":"","loader":"ajax-loader-blue.gif","bp_status":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/ajaxify-wordpress-site/js/ajaxify.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=5.2'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://wrbbradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Passion Pit @ House of Blues' href='http://wrbbradio.org/2018/01/26/passion-pit-house-of-blues/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://wp.me/p460Br-1UA' />
<link rel="alternate" type="application/json+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2018%2F01%2F29%2Fnew-music-mondays-01-29-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrbbradio.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrbbradio.org%2F2018%2F01%2F29%2Fnew-music-mondays-01-29-18%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://wrbbradio.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #2d2d2d; }
.entry-content a, .mh-comment-content a { color: #dd3333; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="http://wrbbradio.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lato", sans-serif; }
</style>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; background-image: url("http://wrbbradio.org/wp-content/uploads/2017/10/37076508716_de07071e86_o-min-min-2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Music Mondays | 01.29.18" />
<meta property="og:url" content="http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/" />
<meta property="og:description" content="Start your week off right with these fresh new tracks! #NMM &#8216;NO NAME&#8217; &#8211; NF &#8220;NF just dropped &#8216;NO NAME&#8217;, his first release since his most recent studio album, Perc…" />
<meta property="article:published_time" content="2018-01-29T13:00:51+00:00" />
<meta property="article:modified_time" content="2018-01-29T03:22:35+00:00" />
<meta property="og:site_name" content="WRBB 104.9 FM" />
<meta property="og:image" content="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/FullSizeRender-2.jpg?fit=1200%2C647" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="647" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Music Mondays | 01.29.18" />
<meta name="twitter:image" content="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/FullSizeRender-2.jpg?fit=1200%2C647&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wrbbradio.org/wp-content/uploads/2017/01/cropped-Logo_final_social.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#jp_container_2.jp-audio.wpallaudio {
	max-width: 99%;
}

#widget-box {
	font-family: 'Roboto Condensed', sans-serif;
	padding: 1em;
	background: #FFFABC;
	width: 40%;
}

#widget-box h1 {
	font-weight: normal;
	font-size: 1.4em;
}

#np-cont {
	width: 100%;
	max-width: 1080px;
	margin: 0 auto;
	position: fixed;
	bottom: 0;
	z-index: 999999;
}

#np {
	width: 3%;
	height: 40px;
	background-color: white;
	position: relative;
	float: right;
	border-top: 1px solid #cbcbcb;
}

#caret {
	position: relative;
}

.diskpart, .spunpart {
	display: none;
}

#spinitron-nowplaying {
	line-height: 36px;
}

/* Styling for new music mondays tables */
.nmm-table {
	border: none;
}

.nmm-table td {
	border-bottom: solid 1px black;
	border-right: none;
}

/* Gets rid of Author photo */
.mh-author-box-avatar {
	display: none;
}

/* Makes schedule iFrame responsive */
.schedule-container {
	position: relative;
	padding-bottom: 75%;
	width: 1030px;
	height: 0;
	overflow: auto;
}

.schedule-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7352 single-format-standard custom-background _masterslider _ms_version_3.1.6 mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://wrbbradio.org/" title="WRBB 104.9 FM" rel="home">
<img class="mh-header-image" src="http://www.wrbbradio.org/wp-content/uploads/2016/10/cropped-cropped-WRBB-Banner.png" height="180" width="1169" alt="WRBB 104.9 FM" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5402"><a href="#">On-Air</a>
<ul  class="sub-menu">
	<li id="menu-item-7344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7344"><a href="http://wrbbradio.org/schedule/">On-Air Schedule</a></li>
	<li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="http://wrbbradio.org/dj-report-form/">DJ Report Form</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5349"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://wrbbradio.org/category/interview/">Interviews</a></li>
	<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="http://wrbbradio.org/category/editorials/">Editorials</a></li>
	<li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5918"><a href="http://wrbbradio.org/category/new-music-mondays/">New Music Mondays</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5400"><a href="http://wrbbradio.org/category/playlists/">Playlists</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4108"><a href="http://wrbbradio.org/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5403"><a href="#">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4104"><a href="http://wrbbradio.org/category/album-review/">Album Reviews</a></li>
	<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4103"><a href="http://wrbbradio.org/category/show-review/">Show Reviews</a></li>
	<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4105"><a href="http://wrbbradio.org/category/single-review/">Single Reviews</a></li>
</ul>
</li>
<li id="menu-item-5445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5445"><a target="_blank" href="http://www.wrbbsports.com/">WRBB Sports</a></li>
<li id="menu-item-5404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5404"><a href="#">Get Involved</a>
<ul  class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://wrbbradio.org/membership/">Becoming a Member</a></li>
	<li id="menu-item-7256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7256"><a href="http://wrbbradio.org/showrequest/">Show Request Form</a></li>
	<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://wrbbradio.org/dj-request-form/">Event DJ Request Form</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wrbbradio.org/station-info-2/">About Us</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wrbbradio.org/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 29, 2018						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wrbbradio.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wrbbradio.org/category/featured/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New Music Mondays | 01.29.18</nav>
<article id="post-7352" class="post-7352 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-new-music-mondays category-recent tag-new-music-mondays tag-nmm tag-review">
	<header class="entry-header clearfix"><h1 class="entry-title">New Music Mondays | 01.29.18</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wrbbradio.org/2018/01/">January 29, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/emma-turney/">Emma Turney</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://wrbbradio.org/category/featured/" rel="category tag">Featured</a>, <a href="http://wrbbradio.org/category/new-music-mondays/" rel="category tag">New Music Mondays</a>, <a href="http://wrbbradio.org/category/recent/" rel="category tag">Recent</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/FullSizeRender-2.jpg?resize=1030%2C438" alt="" title="FullSizeRender" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/&t=New Music Mondays | 01.29.18', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New Music Mondays | 01.29.18 -&url=http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/&media=http://wrbbradio.org/wp-content/uploads/2018/01/FullSizeRender-2.jpg&description=New Music Mondays | 01.29.18', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New Music Mondays | 01.29.18&amp;body=http://wrbbradio.org/2018/01/29/new-music-mondays-01-29-18/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h2 style="text-align: center;">Start your week off right with these fresh new tracks! #NMM</h2>
<table class="nmm-table">
<tbody>
<tr>
<td>
<h2 style="text-align: center;"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Wildflowers&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8216;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Wildflowers&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">NO NAME&#8217; &#8211; NF</span></h2>
<p style="text-align: center;"><iframe src="https://open.spotify.com/embed?uri=spotify:track:7hdw5gAGMyyn9z0XgfTv1j" width="300" height="380" frameborder="0"></iframe></p>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The argument for Nicolas Jaar is complicated. His emergence into the mainstream was boosted by the release of 2016's \&quot;Sirens,\&quot; a microhouse introspective into Jaar's childhood and culture. Songs like \&quot;No\&quot; engaged elements of Latin American music, house music, and minimalist noise into something novel and fresh. His 2011 album \&quot;Space is Only Noise,\&quot; is an entirely different and much younger project, deeply rooted in ambient and experimental sounds. With the release of this new single, Jaar is bringing the crisp production from \&quot;Sirens\&quot; and combining it with his passion for ambient experimentation. As always, Jaar's vocals are beautifully unrecognizable, pushing the song along its convoluted cacophony of droning and bubbling synths. It's good to know that Jaar isn't afraid to continue doing what he wants. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8220;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The argument for Nicolas Jaar is complicated. His emergence into the mainstream was boosted by the release of 2016's \&quot;Sirens,\&quot; a microhouse introspective into Jaar's childhood and culture. Songs like \&quot;No\&quot; engaged elements of Latin American music, house music, and minimalist noise into something novel and fresh. His 2011 album \&quot;Space is Only Noise,\&quot; is an entirely different and much younger project, deeply rooted in ambient and experimental sounds. With the release of this new single, Jaar is bringing the crisp production from \&quot;Sirens\&quot; and combining it with his passion for ambient experimentation. As always, Jaar's vocals are beautifully unrecognizable, pushing the song along its convoluted cacophony of droning and bubbling synths. It's good to know that Jaar isn't afraid to continue doing what he wants. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">NF just dropped &#8216;NO NAME&#8217;, his first release since his most recent studio album, <em>Perception</em>, and it deserves as much praise as the album does. Indie rappers like Chance have been taking over the scene as of late, but NF records with Capitol Records and doesn&#8217;t want to fall behind because of that.</span></p>
<p>&#8220;I&#8217;m sick of people telling people I&#8217;m here for the marketing dollars // You think that everything&#8217;s gonna blow just cuz you market it harder? // NO&#8221;</p>
<p>He brings up a good point: there are advantages to recording by yourself but there are also advantages to recording with a label! Maybe he&#8217;s right, maybe there is too much emphasis on the indie artists right now. Although he&#8217;s not bringing up any of the hot topics in rap culture right now, he is starting his own dialogue&#8211;like the best rappers do.&#8221; &#8211; <span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The argument for Nicolas Jaar is complicated. His emergence into the mainstream was boosted by the release of 2016's \&quot;Sirens,\&quot; a microhouse introspective into Jaar's childhood and culture. Songs like \&quot;No\&quot; engaged elements of Latin American music, house music, and minimalist noise into something novel and fresh. His 2011 album \&quot;Space is Only Noise,\&quot; is an entirely different and much younger project, deeply rooted in ambient and experimental sounds. With the release of this new single, Jaar is bringing the crisp production from \&quot;Sirens\&quot; and combining it with his passion for ambient experimentation. As always, Jaar's vocals are beautifully unrecognizable, pushing the song along its convoluted cacophony of droning and bubbling synths. It's good to know that Jaar isn't afraid to continue doing what he wants. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">Andrew Charles Szendrey</span></td>
</tr>
<tr>
<td>
<h2 style="text-align: center;"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8216;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">Leave It in My Dreams</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8216; &#8211; </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">The Voidz</span></h2>
<p style="text-align: center;"><iframe src="https://open.spotify.com/embed?uri=spotify:album:68AD3dLFUewEL8Tym17gqS" width="300" height="380" frameborder="0"></iframe></p>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love, The Neighborhood’s most recent single off of their new EP To Imagine released on January 12th, 2018 pulls away from the traditionally vulnerable angst that underlays distorted electric guitar and heavy bass, and rather replaces it with upbeat synth and more positive tones reminiscent of the 1980’s pop genre with an added edge. Though best known for the hit track Sweater Weather, a haunting yet relatively simple track, Scary Love exemplifies their ever evolving sound that frontman, Jessie Rutherford, so envisions. With a track record of experimental pieces from an underground, unreleased mixtape featuring G-Eazy, French Montana, and YG, to Wiped Out!, a happier take on their traditionally foreboding material, the Neighborhood’s new sound is something to keep an eye on. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8220;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love, The Neighborhood’s most recent single off of their new EP To Imagine released on January 12th, 2018 pulls away from the traditionally vulnerable angst that underlays distorted electric guitar and heavy bass, and rather replaces it with upbeat synth and more positive tones reminiscent of the 1980’s pop genre with an added edge. Though best known for the hit track Sweater Weather, a haunting yet relatively simple track, Scary Love exemplifies their ever evolving sound that frontman, Jessie Rutherford, so envisions. With a track record of experimental pieces from an underground, unreleased mixtape featuring G-Eazy, French Montana, and YG, to Wiped Out!, a happier take on their traditionally foreboding material, the Neighborhood’s new sound is something to keep an eye on. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">The newest single from brainchild Julian Casablancas&#8217; side band The Voidz is a sticky pop rock gem. Leave It in My Dreams serves as the first single off The Voidz forthcoming album &#8216;Virtue&#8217; due for a release date of March 30th. It is a straightforward and simple track. However, in this case simplicity is no hinderance. The playful melodic lead guitar, warm driving bass, and standout chorus vocals all are classic Casablancas. All of these elements meld together flawlessly thanks to the slick, polished production.</span></p>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Scary Love, The Neighborhood’s most recent single off of their new EP To Imagine released on January 12th, 2018 pulls away from the traditionally vulnerable angst that underlays distorted electric guitar and heavy bass, and rather replaces it with upbeat synth and more positive tones reminiscent of the 1980’s pop genre with an added edge. Though best known for the hit track Sweater Weather, a haunting yet relatively simple track, Scary Love exemplifies their ever evolving sound that frontman, Jessie Rutherford, so envisions. With a track record of experimental pieces from an underground, unreleased mixtape featuring G-Eazy, French Montana, and YG, to Wiped Out!, a happier take on their traditionally foreboding material, the Neighborhood’s new sound is something to keep an eye on. &quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}"><br />
The Voidz last full length effort was in 2014 with their sharp debut &#8216;Tyranny&#8217;. If this single is any foreshadowing of the music to come on the record, the future for The Voidz looks (or should I say sounds) very bright.&#8221; &#8211; Joey Molloy</span></td>
</tr>
<tr>
<td>
<h2 style="text-align: center;"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;My, My, My!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8216;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;My, My, My!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">Handyman</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;My, My, My!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8216; &#8211; </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;My, My, My!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">AWOLNATION</span></h2>
<p style="text-align: center;"><iframe src="https://open.spotify.com/embed?uri=spotify:track:5eRXPx236ZSQVomJO3Orrb" width="300" height="380" frameborder="0"></iframe></p>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;It’s been over two years since we’ve seen anything from the youtuber turned musician Troye Sivan. He made waves with his debut LP, Blue Neighbourhood, as he addressed the religious tension behind being a young, gay man. The album was largely themed by a minimalist style of pop that was very popular of 2015. Now with his new single, “My, My, My!,” Sivan steps into a more bombastic style of pop and its refreshingly, unapologetic. This transition of style is reminiscent of modern day Carly Rae Jepsen or Bleachers music. Lyrically, “My, My, My!” is about letting go and being with the person you love. It seems like an appropriate follow up to his debut as you can see Sivan growing up and taking his rightful place as one of the major LGBTQ icons today. In an interview with Zach Sang, Sivan speaks of this new single and more upcoming work as the most truthful to himself to date. If this single is any sign of what we will see in his 2018 sophomore album, it’s going to be a much bigger, fuller sound with lyrics that give us an insight into how the past two years have forced Sivan into growing as an artist.\n&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">&#8220;</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;It’s been over two years since we’ve seen anything from the youtuber turned musician Troye Sivan. He made waves with his debut LP, Blue Neighbourhood, as he addressed the religious tension behind being a young, gay man. The album was largely themed by a minimalist style of pop that was very popular of 2015. Now with his new single, “My, My, My!,” Sivan steps into a more bombastic style of pop and its refreshingly, unapologetic. This transition of style is reminiscent of modern day Carly Rae Jepsen or Bleachers music. Lyrically, “My, My, My!” is about letting go and being with the person you love. It seems like an appropriate follow up to his debut as you can see Sivan growing up and taking his rightful place as one of the major LGBTQ icons today. In an interview with Zach Sang, Sivan speaks of this new single and more upcoming work as the most truthful to himself to date. If this single is any sign of what we will see in his 2018 sophomore album, it’s going to be a much bigger, fuller sound with lyrics that give us an insight into how the past two years have forced Sivan into growing as an artist.\n&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}">AWOLNATION’s latest single “Handyman” is by far the tamest thing I’ve seen come out of the alternative rock band. This is the fourth single the band has released for their upcoming February album Here Come the Runts. When the first single, “Passion,” was released I was shocked at the toned down, more mainstream path lead singer, Aaron Bruno, decided to take. But where “Passion” fell short, “Handyman” excels. Beginning with an acoustic guitar and a soft voice, “Handyman” is nothing I’ve seen Bruno do before. But it works perfectly over somber lyrics about seeing problems not only within himself but with the world around him. Over the course of the song Bruno comes to terms with his weakness but promises to keep trying to make tomorrow better than yesterday. And of course it wouldn’t be 2018 without a dig at our 45th president. In the second verse as Bruno examines all of the things he’s scared of he admits “I’m not brittle/I’m just a little scared of my government.” Overall the song is beautifully written, accompanied by a peaceful melody. In the past that statement describing an AWOLNATION song would have sounded like a nightmare to me. But “Handyman” has me on board for this new 2018 AWOLNATION and in just 5 days we will have a full album of this (but who’s counting).&#8221; &#8211; Emma Turney<br />
</span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;It’s been over two years since we’ve seen anything from the youtuber turned musician Troye Sivan. He made waves with his debut LP, Blue Neighbourhood, as he addressed the religious tension behind being a young, gay man. The album was largely themed by a minimalist style of pop that was very popular of 2015. Now with his new single, “My, My, My!,” Sivan steps into a more bombastic style of pop and its refreshingly, unapologetic. This transition of style is reminiscent of modern day Carly Rae Jepsen or Bleachers music. Lyrically, “My, My, My!” is about letting go and being with the person you love. It seems like an appropriate follow up to his debut as you can see Sivan growing up and taking his rightful place as one of the major LGBTQ icons today. In an interview with Zach Sang, Sivan speaks of this new single and more upcoming work as the most truthful to himself to date. If this single is any sign of what we will see in his 2018 sophomore album, it’s going to be a much bigger, fuller sound with lyrics that give us an insight into how the past two years have forced Sivan into growing as an artist.\n&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:[null,0],&quot;12&quot;:0}"><br />
</span></td>
</tr>
</tbody>
</table>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://wrbbradio.org/tag/new-music-mondays/" rel="tag">New Music Mondays</a></li><li><a href="http://wrbbradio.org/tag/nmm/" rel="tag">NMM</a></li><li><a href="http://wrbbradio.org/tag/review/" rel="tag">Review</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wrbbradio.org/2018/01/26/passion-pit-house-of-blues/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2018/01/IMG_3000.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Passion Pit @ House of Blues</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-4293 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/10/17/new-music-mondays-10-17-16/" title="New Music Mondays | 10.17.16"><img width="326" height="245" src="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4250.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4250.jpg?resize=678%2C509 678w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4250.jpg?resize=326%2C245 326w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4250.jpg?resize=80%2C60 80w, https://i1.wp.com/wrbbradio.org/wp-content/uploads/2016/10/IMG_4250.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			New Music Mondays		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/10/17/new-music-mondays-10-17-16/" title="New Music Mondays | 10.17.16" rel="bookmark">
			New Music Mondays | 10.17.16		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
	</div>
</article><article class="post-3992 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2016/09/22/really-doe-feat-kendrick-lamar-ab-soul-earl-sweatshirt-by-danny-brown/" title="&#8220;Really Doe&#8221; (feat. Kendrick Lamar, Ab-Soul, &#038; Earl Sweatshirt) by Danny Brown"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/FullSizeRender-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/FullSizeRender-1.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/FullSizeRender-1.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/FullSizeRender-1.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2016/09/FullSizeRender-1.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Single Reviews		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2016/09/22/really-doe-feat-kendrick-lamar-ab-soul-earl-sweatshirt-by-danny-brown/" title="&#8220;Really Doe&#8221; (feat. Kendrick Lamar, Ab-Soul, &#038; Earl Sweatshirt) by Danny Brown" rel="bookmark">
			&#8220;Really Doe&#8221; (feat. Kendrick Lamar, Ab-Soul, &#038; Earl Sweatshirt) by Danny Brown		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/ross-masloski/">Ross Masloski</a></span>
	</div>
</article><article class="post-6870 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://wrbbradio.org/2017/11/13/new-music-mondays-11-13-17/" title="New Music Mondays | 11.13.17"><img width="326" height="245" src="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/IMG_6759-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/IMG_6759-1.jpg?resize=678%2C509 678w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/IMG_6759-1.jpg?resize=326%2C245 326w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/IMG_6759-1.jpg?resize=80%2C60 80w, https://i2.wp.com/wrbbradio.org/wp-content/uploads/2017/11/IMG_6759-1.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			New Music Mondays		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://wrbbradio.org/2017/11/13/new-music-mondays-11-13-17/" title="New Music Mondays | 11.13.17" rel="bookmark">
			New Music Mondays | 11.13.17		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wrbbradio.org/author/wrbbmusic/">WRBB Media Team</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/29/new-music-mondays-01-29-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wrbbradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<!-- MailChimp for WordPress v4.1.11 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="712ffc0bc0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
			</div>
			</div>
    </div>

<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © WRBB 104.9 FM</p>
	</div>
</div>
<style type="text/css">.wonderpluginaudio { max-width:inherit !important;}  .amazingaudioplayer-mark { display:none !important;}</style><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-1" data-audioplayerid="1" data-width="" data-height="40" data-skin="barwhitetitle" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="true" data-responsive="true" data-showtracklist="false" data-showprogress="true" data-showprevnext="false" data-showloop="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="false" data-donotinit="false" data-addinitscript="true" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-jsfolder="http://wrbbradio.org/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:100%;height:40px;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="Listen Live" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://129.10.161.130:8000/" data-type="audio/mpeg" ></div><div class="amazingaudioplayer-source" data-src="http://129.10.161.130:8000/" data-type="audio/ogg" ></div></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-audio-player/" title="WordPress Audio Player">WordPress Audio Player</a></div></div><script>jQuery(document).ready(function(){jQuery(".wonderplugin-engine").css({display:"none"});jQuery(".wonderpluginaudio").wonderpluginaudio({forceinit:true});});</script></div>
  </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://wrbbradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script async="async" type='text/javascript' src='http://wrbbradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'60537633',post:'7352',tz:'-5',srv:'wrbbradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '60537633', '7352' ]);
</script>
</body>
</html>