<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
        content="WRBB 104.9 FM - We Dare You To Listen">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="stylesheet" type="text/css"
        href="//fonts.googleapis.com/css?family=Playfair+Display"/>
    <link rel="pingback" href="https://wrbbradio.org/xmlrpc.php">
    <link rel="stylesheet"
        href="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css"
        integrity="sha384-MCw98/SFnGE8fJT3GXwEOngsV7Zt27NXFoaoApmYm81iuXoPkFOJwJ8ERdknLPMO"
        crossorigin="anonymous">
    <title>On The Tipping Point, Tears For Fears reminds us that even pain can beget grace &#8211; WRBB 104.9 FM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//proxy.radiojar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Feed" href="https://wrbbradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; Comments Feed" href="https://wrbbradio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRBB 104.9 FM &raquo; On The Tipping Point, Tears For Fears reminds us that even pain can beget grace Comments Feed" href="https://wrbbradio.org/2022/03/07/on-the-tipping-point-tears-for-fears-reminds-us-that-even-pain-can-beget-grace/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wrbbradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wrbbradio.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='radio-player-css'  href='https://wrbbradio.org/wp-content/plugins/radio-player/assets/css/frontend.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='radiojar-css'  href='//proxy.radiojar.com/wrappers/api-plugins/v1/css/player.css?ver=5.9.1' type='text/css' media='all' />
<style id='radiojar-inline-css' type='text/css'>
#rj-player .rjp-player-container .jp-play,#rj-player .rjp-player-container .jp-pause {background:#0a0a0a;color:#ffffff;}#rj-player .rjp-player-container .jp-mute, #rj-player .rjp-player-container .jp-unmute {background:#cc3d3d;color:#ffffff;}#rj-player .rjp-player-container .jp-volume-bar-wrapper {background:#cc3d3d;}#rj-player .rjp-player-container .jp-volume-bar-value {background:#ffffff;}#rj-player .rjp-player-container {background: none;}
</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://wrbbradio.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://wrbbradio.org/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://wrbbradio.org/wp-content/themes/WRBB-Site/css/theme.min.css?ver=0.0.0.1.1631062495' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var php_vars = {"url":"https:\/\/wrbbradio.org\/wp-content\/themes\/WRBB-Site"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wrbbradio.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wrbbradio.org/wp-json/wp/v2/posts/67775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wrbbradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wrbbradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://wrbbradio.org/2022/03/07/on-the-tipping-point-tears-for-fears-reminds-us-that-even-pain-can-beget-grace/" />
<link rel='shortlink' href='https://wrbbradio.org/?p=67775' />
<link rel="alternate" type="application/json+oembed" href="https://wrbbradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrbbradio.org%2F2022%2F03%2F07%2Fon-the-tipping-point-tears-for-fears-reminds-us-that-even-pain-can-beget-grace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wrbbradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwrbbradio.org%2F2022%2F03%2F07%2Fon-the-tipping-point-tears-for-fears-reminds-us-that-even-pain-can-beget-grace%2F&#038;format=xml" />
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://wrbbradio.org/wp-content/uploads/2018/05/cropped-blackred-w-white-SQUARE-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wrbbradio.org/wp-content/uploads/2018/05/cropped-blackred-w-white-SQUARE-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wrbbradio.org/wp-content/uploads/2018/05/cropped-blackred-w-white-SQUARE-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wrbbradio.org/wp-content/uploads/2018/05/cropped-blackred-w-white-SQUARE-1-270x270.png" />
    <!-- AJAX-ify all links -->
    <script
        src="http://cdnjs.cloudflare.com/ajax/libs/jquery-scrollTo/2.1.2/jquery.scrollTo.min.js"
    ></script>
    <!-- History.js -->
    <script
        src="http://browserstate.github.io/history.js/scripts/bundled/html4+html5/jquery.history.js"
    ></script>

</head>

<body class="post-template-default single single-post postid-67775 single-format-standard group-blog">

<div class="hfeed site" id="page">
    <div class="header">

        <!-- ******************* The Navbar Area ******************* -->
        <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite" class="wrbb-navbar display-none">

            <div class="header-logo">
                <a href="https://wrbbradio.org/">
                    <img alt="white and red logo"
                         src="https://wrbbradio.org/wp-content/themes/WRBB-Site/src/img/white-w-red.png"/>
                </a>
            </div>

            <form method="get" id="searchform" class="searchform" action="https://wrbbradio.org/" role="search">

	<div class="d-inline-flex" id="search-container">

		<input class="field form-control" id="search-input" name="s" type="text"
			placeholder="Search &hellip;" value="">
        <i class="fa fa-search"></i>

	</div>
</form>


            <a class="skip-link screen-reader-text sr-only"
               href="#content">Skip to content</a>


            <nav class="navbar-expand-md navbar-dark">

                <button class="navbar-toggler" type="button" data-toggle="collapse"
                        data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown"
                        aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <!-- The WordPress Menu goes here -->
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="navbar-nav wrbb-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-5402 nav-item"><a title="on-air." href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link h4" id="menu-item-5402">on-air.</a>
<ul class="dropdown-content" aria-labelledby="menu-item-5402" id="menu-item-5402" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7344 nav-item"><a title="on-air schedule." href="https://wrbbradio.org/schedule/" class="dropdown-item">on-air schedule.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66968 nav-item"><a title="dj show bios." href="https://wrbbradio.org/dj-show-menu/" class="dropdown-item">dj show bios.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810 nav-item"><a title="dj report form." href="https://wrbbradio.org/dj-report-form/" class="dropdown-item">dj report form.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-9410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9410 nav-item"><a title="rules and policies." target="_blank" href="http://wrbbradio.org/wp-content/uploads/2018/09/Rules-and-Policies-2018-2019.pdf" class="dropdown-item">rules and policies.</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-66987 nav-item"><a title="features." href="https://wrbbradio.org/feature-main-page/" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link h4" id="menu-item-66987">features.</a>
<ul class="dropdown-content" aria-labelledby="menu-item-66987" id="menu-item-66987" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350 nav-item"><a title="interviews." href="https://wrbbradio.org/category/feature/interview/" class="dropdown-item">interviews.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996 nav-item"><a title="editorials." href="https://wrbbradio.org/category/feature/editorial/" class="dropdown-item">editorials.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918 nav-item"><a title="new music mondays." href="https://wrbbradio.org/category/new-music-mondays/" class="dropdown-item">new music mondays.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5400 nav-item"><a title="playlists." href="https://wrbbradio.org/category/playlists/" class="dropdown-item">playlists.</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-66986 nav-item"><a title="reviews." href="https://wrbbradio.org/review-main-page/" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link h4" id="menu-item-66986">reviews.</a>
<ul class="dropdown-content" aria-labelledby="menu-item-66986" id="menu-item-66986" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-4104 nav-item"><a title="album reviews." href="https://wrbbradio.org/category/review/album-review/" class="dropdown-item">album reviews.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4103 nav-item"><a title="show reviews." href="https://wrbbradio.org/category/review/show-review/" class="dropdown-item">show reviews.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4105 nav-item"><a title="single reviews." href="https://wrbbradio.org/category/single-review/" class="dropdown-item">single reviews.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66977 nav-item"><a title="photos." href="https://wrbbradio.org/photos/" class="dropdown-item">photos.</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-66971 nav-item"><a title="podcasts." href="https://wrbbradio.org/podcast-home-2/" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link h4" id="menu-item-66971">podcasts.</a>
<ul class="dropdown-content" aria-labelledby="menu-item-66971" id="menu-item-66971" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345 nav-item"><a title="NU &amp; Impodcast" href="https://wrbbradio.org/category/podcast/nu-impodcast/" class="dropdown-item">NU &amp; Impodcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10344 nav-item"><a title="IRC Podcast" href="https://wrbbradio.org/category/podcast/irc-podcast/" class="dropdown-item">IRC Podcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340 nav-item"><a title="Black In Boston" href="https://wrbbradio.org/category/podcast/black-in-boston/" class="dropdown-item">Black In Boston</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342 nav-item"><a title="Brainwaves" href="https://wrbbradio.org/category/podcast/brainwaves/" class="dropdown-item">Brainwaves</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346 nav-item"><a title="NU Politics" href="https://wrbbradio.org/category/podcast/nupolitics/" class="dropdown-item">NU Politics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343 nav-item"><a title="huNU" href="https://wrbbradio.org/category/podcast/hu-nu/" class="dropdown-item">huNU</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339 nav-item"><a title="360 Huntington" href="https://wrbbradio.org/category/podcast/360-huntington/" class="dropdown-item">360 Huntington</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10357 nav-item"><a title="Mind Over Matter" href="https://wrbbradio.org/category/podcast/mind-over-matter/" class="dropdown-item">Mind Over Matter</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5445 nav-item"><a title="wrbb sports." target="_blank" href="http://www.wrbbsports.com/" class="nav-link h4">wrbb sports.</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-5404 nav-item"><a title="more." href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link h4" id="menu-item-5404">more.</a>
<ul class="dropdown-content" aria-labelledby="menu-item-5404" id="menu-item-5404" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-60 nav-item"><a title="becoming a member." href="https://wrbbradio.org/membership/" class="dropdown-item">becoming a member.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7256 nav-item"><a title="show request form." href="https://wrbbradio.org/showrequest/" class="dropdown-item">show request form.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66973 nav-item"><a title="FAQs." href="https://wrbbradio.org/faq/" class="dropdown-item">FAQs.</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-66972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66972 nav-item"><a title="contact us." href="https://wrbbradio.org/contact-us/" class="dropdown-item">contact us.</a></li>
</ul>
</li>
</ul></div>
            </nav><!-- .site-navigation -->


        </div><!-- #wrapper-navbar end -->

        <!-- ******************* Slider ******************* -->

        <!--Find slug of current page-->
        
        <!--Display slider with images taken from posts in that category if any of these pages
        indicated by slug-->
                    <!--Static image otherwise-->
            <div class="header-image-fullscreen">
                <img width="800" height="800" src="https://wrbbradio.org/wp-content/uploads/2022/03/AR-Tears-for-Fears.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://wrbbradio.org/wp-content/uploads/2022/03/AR-Tears-for-Fears.jpeg 800w, https://wrbbradio.org/wp-content/uploads/2022/03/AR-Tears-for-Fears-300x300.jpeg 300w, https://wrbbradio.org/wp-content/uploads/2022/03/AR-Tears-for-Fears-150x150.jpeg 150w" sizes="(max-width: 800px) 100vw, 800px" />            </div>
        

    </div> <!-- header -->
</div>

	
<div class="featured-image-caption">
	</div>

<div class="wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <hr class="header-line">

        <header class="entry-header">
            <h1 class="entry-title"><span class="article-title">On <em>The Tipping Point</em>, Tears For Fears reminds us that even pain can beget grace</span></h1>            <div class="entry-meta">
                <p>by <span class="author vcard"><a class="url fn n" href="https://wrbbradio.org/author/andrew-carr/">Andrew Carr</a></span><span class="pipe"> | </span><time class="entry-date published updated" datetime="2022-03-07T13:04:41-05:00">March 7, 2022</time></p>            </div><!-- .entry-meta -->
        </header><!-- .entry-header -->

        <div class="row" id="post-content">

            <main class="site-main col-lg-8" id="post-main">

                
                    <article class="post-67775 post type-post status-publish format-standard has-post-thumbnail hentry category-album-review category-main-page-article category-review" id="post-67775">

	<div class="entry-content">

		
<h2 style="text-align: center;"><strong>Tears For Fears</strong></h2>



<h2 style="text-align: center;"><em>The Tipping Point</em></h2>



<h3 style="text-align: center;">Concord · February 25, 2022</h3>



<div class="wp-block-image">
<figure class="aligncenter"><img class="wp-image-67033 aligncenter" src="http://wrbbradio.org/wp-content/uploads/2021/09/4.5-star-review.png" alt="" /></figure>
</div>
<hr class="wp-block-separator" />
<p><span style="font-weight: 400;">Tears for Fears has always had a close relationship with mental anguish. Roland Orzabal and Curt Smith adopted the symbol of the &#8220;Big Chair&#8221; for their second album, a reference to the U.K. miniseries </span><i><span style="font-weight: 400;">Sybil</span></i><span style="font-weight: 400;"> about a woman undergoing psychotherapy. The duo evolved beyond the themes of anguish and mental illness for the following years, seemingly coming to a quiet stop with 2004&#8217;s </span><i><span style="font-weight: 400;">Everybody Loves a Happy Ending</span></i><span style="font-weight: 400;">. With the release of </span><i><span style="font-weight: 400;">The Tipping Point</span></i><span style="font-weight: 400;">, not only have Orzabal and Smith made a stunning comeback, it&#8217;s also never felt closer to the Big Chair. </span></p>
<p><i><span style="font-weight: 400;">The Tipping Point</span></i><span style="font-weight: 400;"> is, impressively, both a product of its time and a product of its legacy. The duo&#8217;s musical touch has plainly evolved since their last work together, and it feels like most of the songs fit right in among any other radio tune. However, these new tracks still manage to feel like they could have been included in </span><i><span style="font-weight: 400;">Songs From The Big Chair</span></i><span style="font-weight: 400;"> or </span><i><span style="font-weight: 400;">The Seeds Of Love</span></i><span style="font-weight: 400;">. Orzabal and Smith return to their roots in synthesizer-heavy tracks, while still incorporating classical instruments. Fans of old Tears for Fears may find the use of synthesizers somewhat disappointing; they don’t take as much of a forward stance as in previous albums, often serving just to accompany physical guitar riffs and piano flourishes. Indeed, some songs like “Break The Man” feel very basic and indistinguishable from the wider pool of music today. There is still much to enjoy here, though, as those same synthesizers are implemented in a novel and more somber way compared to previous works. </span><i><span style="font-weight: 400;">The Tipping Point</span></i><span style="font-weight: 400;"> offers a novel, yet still recognizable face to the band.</span></p>
<p><span style="font-weight: 400;">The songs have also evolved emotionally while still staying rooted in the classic themes of Tears for Fears’ first two albums: the “hurting” from childhood has been left behind, and Orzabal and Smith now face the “hurting” which plagues adult life. The album deals largely with dementia, the loss of a loved one to the disease, and the guilt associated with witnessing it. Songs like “The Tipping Point,” “My Demons,” “Please Be Happy,” and “Stay” deal directly with Orzabal’s own struggles with his late wife’s mental deterioration. As such, the album is quite the tearjerker; “Please Be Happy” is a heartrending funeral song, and an introspective and self-critical feeling fills the remaining tracks.</span></p>
<p><span style="font-weight: 400;">The high point of the album arrives about halfway through, with the drastic swing from the high-energy, dance-floor tune “My Demons” to the much more somber and reserved tracks “Rivers of Mercy” and “Please Be Happy.” It evokes the feeling of wildly smashing a mirror, only to stare emptily at the millions of damned reflections the shards create. These three songs feel like the heart of the album, the </span><i><span style="font-weight: 400;">raison d’être</span></i><span style="font-weight: 400;">. The very name of the group is rooted in “primal therapy,” wherein trauma and strong emotions are directly and violently confronted. In confronting Orzabal’s anguish dealing with his wife’s crumbling mental state, the stage name has never been more prominent. Going over the tipping point, ten new songs are born; with the ten new songs, ten old fears are brought to light; for the ten old fears, ten fresh tears are shed.</span></p>
<p><span style="font-weight: 400;">In all, </span><i><span style="font-weight: 400;">The Tipping Point</span></i><span style="font-weight: 400;"> may not be quite as strong as the legacy-defining </span><i><span style="font-weight: 400;">Songs From The Big Chair</span></i><span style="font-weight: 400;"> or even its follow-up, </span><i><span style="font-weight: 400;">The Seeds Of Love</span></i><span style="font-weight: 400;">, but it is definitely a very special album that can stand tall and proud amongst its predecessors. This may be the end of their careers, one last reminder that “life is crazy, then it all turns to dust,” that even adults have it rough, or it could be the start to a whole new journey into the future, to “please explain The Hurting.” In any case, it is nice to hear from Orzabal and Smith once more.</span></p>
		
	</div><!-- .entry-content -->

</article><!-- #post-## -->
                    
<div class="comments-area" id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://wrbbradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="form-group comment-form-comment">
	    <label for="comment">Comment <span class="required">*</span></label>
	    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
	    </div><div class="form-group comment-form-author"><label for="author">Name</label> <input class="form-control" id="author" name="author" type="text" value="" size="30"></div>
<div class="form-group comment-form-email"><label for="email">Email</label> <input class="form-control" id="email" name="email" type="email" value="" size="30"></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div>
<!-- Mailchimp for WordPress v4.8.6 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9ec745878" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="243"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->

            <div class="col-lg-4 sidebar">

                <div class="spotify">
                    <div id= "tagline">
                        <h5><strong>
                            Listen to <em>The Tipping Point</em>:                        </strong></h5>
                    </div>
                    <iframe style="border-radius:12px" src="https://open.spotify.com/embed/album/6xKxlHD3mWkKoMtl3ZVyLt?utm_source=generator" width="100%" height="380" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>                </div>

                <div class="socials">
                    <a href="https://twitter.com/wrbbradio" target="_blank">
                        <img src="https://wrbbradio.org/wp-content/themes/WRBB-Site/src/img/twitter.png" alt="Twitter"></a>
                    <a href="https://www.facebook.com/WRBBRadio/" target="_blank">
                        <img src="https://wrbbradio.org/wp-content/themes/WRBB-Site/src/img/facebook.png" alt="Facebook"></a>
                    <a href="https://www.instagram.com/wrbbradio/" target="_blank">
                        <img src="https://wrbbradio.org/wp-content/themes/WRBB-Site/src/img/instagram.png" alt="Instagram"></a>
                </div>

                            </div>
        </div><!-- .row -->

        
<!-- Get post ID of current page (in wordpress, page is a post) -->


    <!-- Container for entire related articles section -->
    <div class="related-articles-container">

        <h2 class="ra-title">related articles.</h2>

        <!-- Underline for related articles -->
        <hr class="header-line" id="ra-line">

        <!-- Wrapper for 3 related articles partitioned into columns -->
        <div>

            <div class="row ra-articles">

                
                    <div class="col-sm-4 related-article">
                        
<article class="post-15293 post type-post status-publish format-standard has-post-thumbnail hentry category-album-review category-featured category-recent" id="post-15293">

	<header class="entry-header">

        <div class="thumbnail-image">
		    <a href="https://wrbbradio.org/2020/01/19/the-circus-does-not-live-up-to-mick-jenkins-full-potential/">
			    <img src="https://wrbbradio.org/wp-content/uploads/2020/01/TheCircus.jpeg">
		    </a>
        </div>

		<div class="mpa-meta">
			<h5 class="thumbnail-title"><a href="https://wrbbradio.org/2020/01/19/the-circus-does-not-live-up-to-mick-jenkins-full-potential/" rel="bookmark">&#8216;The Circus&#8217; does not live up to Mick Jenkins&#8217; full potential</a></h5><p id="mpa-date"> <time class="entry-date published" datetime="2020-01-19T12:23:18-05:00">January 19, 2020</time></p><p id="mpa-author"> by <span class="author vcard"><a class="url fn n" href="https://wrbbradio.org/author/elias-karikas/">Elias Karikas</a></span></p>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

</article><!-- #post-## -->
                    </div>

                
                    <div class="col-sm-4 related-article">
                        
<article class="post-5986 post type-post status-publish format-standard has-post-thumbnail hentry category-album-review tag-album-reviews tag-miley-cyrus tag-rca-records tag-younger-now" id="post-5986">

	<header class="entry-header">

        <div class="thumbnail-image">
		    <a href="https://wrbbradio.org/2017/10/08/miley-cyrus-releases-full-length-younger-now/">
			    <img src="https://wrbbradio.org/wp-content/uploads/2017/10/Younger-Now.jpg">
		    </a>
        </div>

		<div class="mpa-meta">
			<h5 class="thumbnail-title"><a href="https://wrbbradio.org/2017/10/08/miley-cyrus-releases-full-length-younger-now/" rel="bookmark">Miley Cyrus releases full-length &#8216;Younger Now&#8217;</a></h5><p id="mpa-date"> <time class="entry-date published" datetime="2017-10-08T10:00:13-04:00">October 8, 2017</time></p><p id="mpa-author"> by <span class="author vcard"><a class="url fn n" href="https://wrbbradio.org/author/clio-fleece/">Clio Fleece</a></span></p>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

</article><!-- #post-## -->
                    </div>

                
                    <div class="col-sm-4 related-article">
                        
<article class="post-6541 post type-post status-publish format-standard has-post-thumbnail hentry category-album-review tag-album-review tag-album-reviews tag-con-x tag-pitchfork tag-tegan-and-sara tag-the-con-x-covers" id="post-6541">

	<header class="entry-header">

        <div class="thumbnail-image">
		    <a href="https://wrbbradio.org/2017/10/26/tegan-and-sara-release-covers-album-the-con-x-covers/">
			    <img src="https://wrbbradio.org/wp-content/uploads/2017/10/The-Con-X-Covers-1.jpg">
		    </a>
        </div>

		<div class="mpa-meta">
			<h5 class="thumbnail-title"><a href="https://wrbbradio.org/2017/10/26/tegan-and-sara-release-covers-album-the-con-x-covers/" rel="bookmark">Tegan and Sara release covers album &#8216;The Con X: Covers&#8217;</a></h5><p id="mpa-date"> <time class="entry-date published" datetime="2017-10-26T14:00:35-04:00">October 26, 2017</time></p><p id="mpa-author"> by <span class="author vcard"><a class="url fn n" href="https://wrbbradio.org/author/emma-turney/">Emma Turney</a></span></p>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

</article><!-- #post-## -->
                    </div>

                
            </div><!-- .row -->

        </div>

    </div><!-- .related-articles-container -->


    </div><!-- Container end -->
</div><!-- Wrapper end -->



<html>

	<head>
		<script src="https://kit.fontawesome.com/ef315d9147.js" crossorigin="anonymous"></script>
	</head>

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer" id="colophon">

						<div class="site-info">

							<div class="social-media" style="text-align: center;">
                                <a href="https://www.facebook.com/WRBBRadio/"><i class="fab fa-facebook fa-lg"></i></a>
                                <a href="https://www.instagram.com/wrbbradio/"><i class="fab fa-instagram fa-lg"></i></a>
                                <a href="https://twitter.com/wrbbradio"><i class="fab fa-twitter fa-lg"></i></a>
                                <a href="https://open.spotify.com/user/pfe0l6pbdx8667wos0gwqtwx9?si=JsuhCoLER_mAmO2S_ppfMQ"><i class="fab fa-spotify fa-lg"></i></a>
							</div>

                            <br>

							<div class="row logo-articles">
                                                                <div class="col-lg-5 cat-links">
                                    <a href="https://wrbbradio.org/category/review/album-review/" class="cat-link">
                                        album reviews.
                                    </a>
                                    <a href="https://wrbbradio.org/category/review/show-review/" class="cat-link">
                                        show reviews.
                                    </a>
                                </div>
                                <div class="col-lg-2"
                                    <a href="http://wrbbradio.org/">
                                        <img src="https://wrbbradio.org/wp-content/themes/WRBB-Site/img/logo.png" class="logo" alt="WRBB Logo">
                                    </a>
                                </div>
                                <div class="col-lg-5 cat-links">
                                    <a href="https://wrbbradio.org/category/feature/editorial/" class="cat-link">
                                        editorials.
                                    </a>
                                    <a href="https://wrbbradio.org/category/feature/interview/" class="cat-link">
                                        interviews.
                                    </a>
                                </div>
							</div>

                            <br>
					
                            Proudly powered by <a href="http://wordpress.org/">WordPress</a>
                            and <a href="http://understrap.com">UnderStrap</a>.

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

    
<div class="playerbar">
    <div class="player-controls">
        <div>
            <h3 class="player-text">Listen Live</h3>
            <div class="play-button">
                <i class="fas fa-play-circle fa-lg"></i>
            </div>
        </div>
        <div class="volume-controls">
            <i class="fa fa-volume-up fa-md" aria-hidden="true"></i>
            <label for='volume-slider'></label>
            <input id='volume-slider' type="range" min="1" max="100" step="1" value="50">
        </div>
    </div>
</div>

	</div><!-- #page we need this extra closing tag here -->

	<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/escape-html.min.js?ver=ce66e0f9acf6802317399656243ffbc4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/element.min.js?ver=fb9def72b4f6427aa79ce1c534a205cc' id='wp-element-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/wp-util.min.js?ver=5.9.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/url.min.js?ver=52ebb5d46ceac12c583cc27606583f7a' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-includes/js/dist/api-fetch.min.js?ver=17766b2bf644140bbb233ce86db2174c' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://wrbbradio.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "fda268c6b9" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://wrbbradio.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='radio-player-js-extra'>
/* <![CDATA[ */
var radioPlayer = {"plugin_url":"https:\/\/wrbbradio.org\/wp-content\/plugins\/radio-player","admin_url":"https:\/\/wrbbradio.org\/wp-admin\/","ajax_url":"https:\/\/wrbbradio.org\/wp-admin\/admin-ajax.php","site_url":"https:\/\/wrbbradio.org","is_popup_player":"","isPreview":"","popup_url":"http:\/\/wrbbradio.org","nonce":"ed8b876c2f","i18n":[],"isPro":"","settings":[false],"isHTTP":"","userIP":"107.23.218.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wrbbradio.org/wp-content/plugins/radio-player/assets/js/frontend.min.js?ver=1.0.6' id='radio-player-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-content/themes/WRBB-Site/js/popper.min.js?ver=0.0.0.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='https://wrbbradio.org/wp-content/themes/WRBB-Site/js/theme.min.js?ver=0.0.0.1.1643245086' id='understrap-scripts-js'></script>

</html>